<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>GE and University of Guelph collaborate on energy neutral wastewater</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="Peter Davey">
    <link rel="pingback" href="https://esemag.com/xmlrpc.php" />

    <meta property="og:image" content="https://esemag.com/wp-content/uploads/2017/01/GEAnaerobicDigestionPilot-web.jpg" />
<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->


<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://esemag.com/wastewater/ge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GE and University of Guelph collaborate on energy neutral wastewater" />
<meta property="og:description" content="GE’s Water &amp; Process Technologies today announced it is collaborating with the University of Guelph on a wastewater research initiative to maximize" />
<meta property="og:url" content="https://esemag.com/wastewater/ge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment/" />
<meta property="og:site_name" content="Environmental Science &amp; Engineering Magazine" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-01-27T11:59:08-05:00" />
<meta property="og:image" content="https://esemag.com/wp-content/uploads/2017/01/GEAnaerobicDigestionPilot-web.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Environmental Science &amp; Engineering Magazine &raquo; Feed" href="https://esemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Environmental Science &amp; Engineering Magazine &raquo; Comments Feed" href="https://esemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Environmental Science &amp; Engineering Magazine &raquo; GE Water and the University of Guelph collaborate on energy neutral wastewater treatment Comments Feed" href="https://esemag.com/wastewater/ge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/esemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wa_chpcs_style-css'  href='https://esemag.com/wp-content/plugins/carousel-horizontal-posts-content-slider/assets/css/custom-style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='magazine_layout_css-css'  href='https://esemag.com/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://esemag.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='same-category-posts-css'  href='https://esemag.com/wp-content/plugins/same-category-posts/same-category-posts.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='job-alerts-frontend-css'  href='https://esemag.com/wp-content/plugins/wp-job-manager-alerts/assets/css/frontend.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/themes/smoothness/jquery-ui.css?ver=1.0' type='text/css' media='' />
<link rel='stylesheet' id='jm-application-deadline-css'  href='https://esemag.com/wp-content/plugins/wp-job-manager-application-deadline/assets/css/frontend.css?ver=1.0' type='text/css' media='' />
<link rel='stylesheet' id='wp-job-manager-tags-frontend-css'  href='https://esemag.com/wp-content/plugins/wp-job-manager-tags/assets/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://esemag.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='https://esemag.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='https://esemag.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://esemag.com/wp-content/themes/Newspaper-child/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.6.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='https://esemag.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='https://esemag.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://esemag.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://esemag.com/wp-content/tablepress-combined.min.css?ver=8' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://esemag.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.34' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://esemag.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.34' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://esemag.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.3.34' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://esemag.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.34' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-paidlistings-css'  href='https://esemag.com/wp-content/plugins/sabai-paidlistings/assets/css/main.min.css?ver=1.3.34' type='text/css' media='all' />
<script type='text/javascript' src='https://esemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://esemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/wp-adcenter/js/slider.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/carousel-horizontal-posts-content-slider/assets/js/caroufredsel/jquery.transit.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/carousel-horizontal-posts-content-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/carousel-horizontal-posts-content-slider/assets/js/caroufredsel/jquery.touchSwipe.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chpcsArgs = {"auto_scroll":"false","circular":"false","easing_effect":"linear","item_align":"center","direction":"left","touch_swipe":"true","item_width":"140","time_out":"3000","css_transition":"false","infinite":"false","fx":"scroll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/carousel-horizontal-posts-content-slider/assets/js/script.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?ver=1.6.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.9'></script>
<link rel='https://api.w.org/' href='https://esemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://esemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://esemag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://esemag.com/?p=4403' />
<link rel="alternate" type="application/json+oembed" href="https://esemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fesemag.com%2Fwastewater%2Fge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://esemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fesemag.com%2Fwastewater%2Fge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.2.27" />

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://esemag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://esemag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css" media="screen"></style>
<!-- Style compiled by theme -->

<style>
    
.td-full-layout .td-menu-background {
        background: #324049 !important;
    }

    .td-boxed-layout .td-menu-background .td-menu-wrap {
        background: #324049 !important;
    }


    
    .td-full-layout .td-header-bg {
        background-color: #f9f9f9 !important;
    }

    .td-boxed-layout .td-logo-rec-wrap,
    .td-boxed-layout .td-affix .td-logo-rec-wrap,
    .td-full-logo
    {
        background-color: #f9f9f9 !important;
    }


    
    .td-logo-rec-wrap, .td-full-logo {
        background-color: transparent !important;
    }


    
	a, .widget_recent_comments .recentcomments .url {
		color: #00aeef;
    }
    .cur-sub-cat {
      color:#00aeef !important;
    }
    .blog-stack .sf-menu .current-menu-item a,
    .blog-stack .sf-menu .current-menu-parent .current-menu-item a,
    .blog-stack .sf-menu .current-menu-parent > a,
    .blog-stack .sf-menu > li:hover > a,
    .blog-stack .sf-menu ul li:hover > a,
    .blog-stack .td-post-text-content .more-link-wrap:hover a,
    .blog-stack .sf-menu ul .td_mega_menu_sub_cats a.cur-sub-cat,
    .blog-stack .sf-menu ul .td_mega_menu_sub_cats a.cur-sub-cat:hover,
    .blog-stack .td-mega-menu .block-mega-child-cats a:hover,
    .blog-stack .td_mod_mega_menu:hover .item-details a,
    .blog-stack .sf-menu .current-menu-ancestor > a,
    .blog-stack .sf-menu .current-category-ancestor > a
    {
        color:#00aeef;
    }


    .blog-stack .sf-menu > .current-menu-ancestor > a,
    .blog-stack .sf-menu > .current-category-ancestor > a
    {
        color:#00aeef !important;
    }

    .blog-stack .sf-menu ul li {
        background-color: #00aeef;
    }

    .blog-stack .td-post-text-content .more-link-wrap a:hover {
        outline-color: #00aeef;
    }

	
	
	a:hover,
	.widget_recent_comments .recentcomments .url:hover
	{
		color: #00aeef;
    }


    
    .td-menu-header .td-sp,
    .sf-sub-indicator{
        background-image: url('https://esemag.com/wp-content/themes/Newspaper/images/header/elements-menu.png');
    }


    @media only screen and (-webkit-min-device-pixel-ratio: 2),
    only screen and (-moz-min-device-pixel-ratio: 2),
    only screen and (min-device-pixel-ratio: 2) {
        .td-menu-header .td-sp, .sf-sub-indicator{
            background-image: url('https://esemag.com/wp-content/themes/Newspaper/images/header/elements-menu@2x.png');
        }
    }







    
    .sf-menu > .td-menu-item > a {
        color:#ffffff;
	
    }
</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://esemag.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="https://esemag.com/wp-content/themes/Newspaper";
var tds_snap_menu="snap";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="https://esemag.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#4db2ec";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19326473-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-4403 single-format-standard td-full-layout ge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment single_template_2 newspaper-child-theme wpb-js-composer js-comp-ver-4.12 vc_responsive">



<div id="outer-wrap">
    <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-658"><a href="https://esemag.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-663"><a href="https://esemag.com/category/wastewater/">Wastewater</a></li>
	<li id="menu-item-664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-664"><a href="https://esemag.com/category/water/">Water</a></li>
	<li id="menu-item-660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660"><a href="https://esemag.com/category/stormwater/">Stormwater</a></li>
	<li id="menu-item-662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662"><a href="https://esemag.com/category/biosolids/">Biosolids</a></li>
	<li id="menu-item-3323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3323"><a href="https://esemag.com/category/hazmat-remediation/">HazMat &#038; Remediation</a></li>
	<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301"><a href="https://esemag.com/category/infrastructure/">Infrastructure</a></li>
	<li id="menu-item-659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-659"><a href="https://esemag.com/category/news/">News</a></li>
	<li id="menu-item-1236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236"><a href="https://esemag.com/category/storage-tanks/">Storage Tanks</a></li>
	<li id="menu-item-1234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1234"><a href="https://esemag.com/category/air-pollution/">Air Pollution</a></li>
</ul>
</li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://esemag.com/magazine/">Magazine</a></li>
<li id="menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418"><a href="https://esemag.com/ese-directory/">Directory</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="https://esemag.com/jobs/">Jobs</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://esemag.com/event-calendar/">Events</a></li>
<li id="menu-item-1828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1828"><a target="_blank" href="https://esemagazine.shoplocalnow.ca/">Marketplace</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175"><a href="https://esemag.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="https://esemag.com/about/">About Us</a></li>
	<li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312"><a href="https://esemag.com/advertising/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-1220" class="log-in-out-menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-1220"><a href="https://esemag.com/wp-login.php">Log In</a></li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">

<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
    <div class="row">
    <div class="span12 header-ads">
    				                                </div>
                </div>
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="https://schema.org/Organization">
                                    <a itemprop="url" href="https://esemag.com">
                        <img class="td-retina-data" data-retina="https://esemag.com/wp-content/uploads/2015/06/ESE-masthead-logo_web-with-caption2.png" src="https://esemag.com/wp-content/uploads/2015/11/ESE-masthead-logo_web-with-caption.png" alt=""/>
                    </a>
                    <meta itemprop="name" content="Environmental Science &amp; Engineering Magazine">
                                </div>
            <div class="span8 td-header-style-1">

                <div class="main_ad_container ad_container_50" style="width: 100%; max-width:728px; height:90px;  background:#F4F4F4; overflow:hidden; "><div class="main_ad_adzone_50_ad_0 adzone_ad_50" style=" height: 100%"><a href="https://esemag.com?id=126&aid=26&cid=59&move_to=https://attendee.gotowebinar.com/recording/6077975308278434307" target="_blank" ><img src="https://esemag.com/wp-content/uploads/2017/01/XYLEM-2017-LB-BNR-mixing-728x90.jpg" alt="Xylem-2017-BNR Mixing" style = "height: 100%; max-width: 100%;" /></a></div><script type="text/javascript">jQuery(document).ready(function() { jQuery('.main_ad_adzone_50_ad_0').show(); var cur_ad = 0; var val_ads = 1 - 1;}); </script></div> 
            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                <a itemprop="url" href="https://esemag.com">
        <img class="td-retina-data" data-retina="https://esemag.com/wp-content/uploads/2015/06/ESE-masthead-logo_-mobile-web-retina.png" src="https://esemag.com/wp-content/uploads/2015/06/ESE-masthead-logo_-mobile-web.png" alt=""/>
    </a>
    <meta itemprop="name" content="Environmental Science &amp; Engineering Magazine">
                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-658"><a href="https://esemag.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-663"><a href="https://esemag.com/category/wastewater/">Wastewater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-664"><a href="https://esemag.com/category/water/">Water</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-660"><a href="https://esemag.com/category/stormwater/">Stormwater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-662"><a href="https://esemag.com/category/biosolids/">Biosolids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3323"><a href="https://esemag.com/category/hazmat-remediation/">HazMat &#038; Remediation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1301"><a href="https://esemag.com/category/infrastructure/">Infrastructure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-659"><a href="https://esemag.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1236"><a href="https://esemag.com/category/storage-tanks/">Storage Tanks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1234"><a href="https://esemag.com/category/air-pollution/">Air Pollution</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-298"><a href="https://esemag.com/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418"><a href="https://esemag.com/ese-directory/">Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201"><a href="https://esemag.com/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-205"><a href="https://esemag.com/event-calendar/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1828"><a target="_blank" href="https://esemagazine.shoplocalnow.ca/">Marketplace</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-175"><a href="https://esemag.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-297"><a href="https://esemag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-312"><a href="https://esemag.com/advertising/">Advertising</a></li>
</ul>
</li>
<li class="log-in-out-menu-button menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1220"><a href="https://esemag.com/wp-login.php">Log In</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="https://esemag.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
<article id="post-4403" class="post-4403 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-wastewater" itemscope itemtype="https://schema.org/Article">

    
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                <div class="span12">

            <div class="entry-crumbs"><span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://esemag.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="https://esemag.com/category/news/"><span itemprop="title">News</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="https://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "GE Water and the University of Guelph collaborate on energy neutral wastewater...">GE Water and the University of Guelph collaborate on energy neutral wastewater...</span></div>
            <header>
                <h1 itemprop="name" class="entry-title">GE Water and the University of Guelph collaborate on energy neutral wastewater treatment</h1>
                <div class="meta-info">
                    <ul class="td-category"><li class="entry-category"><a  href="https://esemag.com/category/news/">News</a></li><li class="entry-category"><a  href="https://esemag.com/category/wastewater/">Wastewater</a></li></ul>                                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-01-27T11:59:08+00:00" >Jan 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                    <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://esemag.com/wastewater/ge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment/#respond"></span>0</div>                </div>
            </header>
        </div>
    </div> <!-- close the row from td_page_generator -->

    <div class="row-fluid "> <!-- open new row -->
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                        <div class="td-post-featured-image"><a href="https://esemag.com/wp-content/uploads/2017/01/GEAnaerobicDigestionPilot-web.jpg" data-caption=""><img width="700" height="525" itemprop="image" class="entry-thumb td-modal-image" src="https://esemag.com/wp-content/uploads/2017/01/GEAnaerobicDigestionPilot-web-700x525.jpg" alt="energy-neutral-wastewater-pilot-system" title="geanaerobicdigestionpilot-web"/></a></div>
    <div class="td-post-text-content">
        <p>GE’s Water &amp; Process Technologies today announced it is collaborating with the University of Guelph on a wastewater research initiative to maximize renewable energy generation and simultaneously produce a pathogen-free biosolids fertilizer.</p>
<p>Government, university officials and company executives gathered today for the grand opening of the new pilot, located at the <a href="https://sowc.ca/">Southern Ontario Water Consortium</a> (SOWC) wastewater demonstration facility adjacent to the City of Guelph wastewater treatment plant.</p>
<p>According to <a href="http://www.ge.com/">GE</a>, the pilot is the first large-scale project to receive funding under the SOWC’s Advancing Water Technologies (AWT) program, which supports collaborative, industry-led technology development projects. SOWC is funded by the Federal Economic Development Agency for Southern Ontario. The AWT program is supplying nearly $600,000 to collaborators for this project. In addition, GE is investing $900,000 in infrastructure and support.</p>
<p>“This first large AWT project epitomizes what SOWC is all about,” said SOWC Executive Director Brenda Lucas. “We are connecting the needs of industry with Ontario’s academic expertise and enabling real-world testing in unique facilities to help bring innovative technologies to market.”</p>
<p>GE said its goal is to shift wastewater treatment from a burden to an opportunity, where valuable resources can be extracted—namely renewable energy, clean water and fertilizer. Enhancing anaerobic digestion through biological hydrolysis technology is one of the keys to realizing this goal, according to GE.</p>
<p>Biological hydrolysis technology maximizes the efficiency of existing anaerobic digestion infrastructure by increasing its throughput capacity by up to three times. This enables plant owners to not only treat more sludge, but potentially other organic materials, dramatically increasing biogas production that can be converted to renewable energy. At the same time, a pathogen-free fertilizer product is produced.</p>
<p>“We are very pleased to support this demonstration of our biological hydrolysis technology,” said Glenn Vicevic, executive, product management—GE’s Water &amp; Process Technologies. “This pilot project further validates the viability of energy neutral wastewater treatment that can produce valuable resources in the form of clean water, renewable energy and fertilizer.”</p>
<p>Member of Provincial Parliament Liz Sandals also announced $500,000 in provincial funding for SOWC at the event on behalf of the Ministry of Research, Innovation and Science. The investment will allow SOWC to build on the University of Guelph&#8217;s research project and other innovative technologies developed by Ontario companies for capturing value from wastewater treatment.</p>
    </div>


    <div class="clearfix"></div>

    <footer>
                                
            <div class="td-social-sharing">
                </div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://esemag.com/author/">Peter Davey</a></span></div>

        <meta itemprop="author" content = "Peter Davey">    </footer>

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>RELATED ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://esemag.com/news/saskwater-announces-rate-adjustment/" rel="bookmark" title="SaskWater announces two year rate adjustment"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2017/01/SaskWater-logo-326x159.jpg" alt="SaskWater-logo" title="SaskWater announces two year rate adjustment"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://esemag.com/news/saskwater-announces-rate-adjustment/" rel="bookmark" title="SaskWater announces two year rate adjustment">SaskWater announces two year rate adjustment</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-01-24T10:52:37+00:00" >Jan 24, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://esemag.com/news/saskwater-announces-rate-adjustment/#respond"></span>0</div>        </div>


        <meta itemprop="author" content = "Peter Davey">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://esemag.com/consultants-forum/rethinking-cities-in-the-age-of-increasing-urbanization/" rel="bookmark" title="Rethinking cities in the age of increasing urbanization"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2017/01/busy-city-intersection-e1485223497812-326x159.jpg" alt="busy-city-urbanization" title="Rethinking cities in the age of increasing urbanization"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://esemag.com/consultants-forum/rethinking-cities-in-the-age-of-increasing-urbanization/" rel="bookmark" title="Rethinking cities in the age of increasing urbanization">Rethinking cities in the age of increasing urbanization</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-01-23T21:05:41+00:00" >Jan 23, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://esemag.com/consultants-forum/rethinking-cities-in-the-age-of-increasing-urbanization/#respond"></span>0</div>        </div>


        <meta itemprop="author" content = "Miguel Agawin">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                <div class="comments-title-wrap">
                                                                                <h4 class="block-title"><span>NO COMMENTS YET.</span></h4>
                                    </div>

                                                                                            				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wastewater/ge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://esemag.com/wp-comments-post.php?wpe-comment-post=esemag" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div><p class="comment-form-input-wrap"><textarea class="needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap needsclick">
            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4403' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9d958563e4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="98"/></p>				</form>
					</div><!-- #respond -->
		                                                    </div> <!-- /.content -->


                    </div>
                    <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
                        <aside class="widget-1 widget-first widget-odd widget widget_text"><div class="block-title"><span>Subscribe</span></div>			<div class="textwidget"><a href="https://esemag.msgfocus.com/k/Esemag/ese_newsletter_sign_up"> <img src="https://esemag.com/wp-content/uploads/2016/08/ad-enews-cta.png" alt="subscribe link"> </a></div>
		</aside><aside class="widget-2 widget-even widget widget_synved_social_share"><div class="block-title"><span>Sharing</span></div><div><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fesemag.com%2Fwastewater%2Fge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment%2F&#038;t=GE%20Water%20and%20the%20University%20of%20Guelph%20collaborate%20on%20energy%20neutral%20wastewater%20treatment&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fesemag.com%2Fwastewater%2Fge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fesemag.com%2Fwp-content%2Fuploads%2F2017%2F01%2FGEAnaerobicDigestionPilot-web.jpg&#038;p&#091;title&#093;=GE%20Water%20and%20the%20University%20of%20Guelph%20collaborate%20on%20energy%20neutral%20wastewater%20treatment" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://esemag.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fesemag.com%2Fwastewater%2Fge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://esemag.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=https%3A%2F%2Fesemag.com%2Fwastewater%2Fge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://esemag.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=https%3A%2F%2Fesemag.com%2Fwastewater%2Fge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment%2F&#038;title=GE%20Water%20and%20the%20University%20of%20Guelph%20collaborate%20on%20energy%20neutral%20wastewater%20treatment" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://esemag.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fesemag.com%2Fwastewater%2Fge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment%2F&#038;media=https%3A%2F%2Fesemag.com%2Fwp-content%2Fuploads%2F2017%2F01%2FGEAnaerobicDigestionPilot-web.jpg&#038;description=GE%20Water%20and%20the%20University%20of%20Guelph%20collaborate%20on%20energy%20neutral%20wastewater%20treatment" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://esemag.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fesemag.com%2Fwastewater%2Fge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment%2F&#038;title=GE%20Water%20and%20the%20University%20of%20Guelph%20collaborate%20on%20energy%20neutral%20wastewater%20treatment" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://esemag.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=GE%20Water%20and%20the%20University%20of%20Guelph%20collaborate%20on%20energy%20neutral%20wastewater%20treatment&#038;body=Hey%20check%20this%20out:%20https%3A%2F%2Fesemag.com%2Fwastewater%2Fge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://esemag.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a></div></aside><aside class="widget-3 widget-odd widget widget_adwidget"></aside><script>var block_td_uid_1_588be070e3ba4 = new td_block();
block_td_uid_1_588be070e3ba4.id = "td_uid_1_588be070e3ba4";
block_td_uid_1_588be070e3ba4.atts = '{"category_id":"7","category_ids":"","tag_slug":"","sort":"","autors_id":"","hide_title":"","installed_post_types":"","limit":"4","offset":"","header_color":"#","header_text_color":"#","custom_title":"RECOMMENDED READING","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_1_588be070e3ba4.td_cur_cat = "7";
block_td_uid_1_588be070e3ba4.td_column_number = "1";
block_td_uid_1_588be070e3ba4.block_type = "1";
block_td_uid_1_588be070e3ba4.post_count = "4";
block_td_uid_1_588be070e3ba4.found_posts = "75";
block_td_uid_1_588be070e3ba4.max_num_pages = "19";
block_td_uid_1_588be070e3ba4.header_color = "#";
block_td_uid_1_588be070e3ba4.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_588be070e3ba4);
</script><div class="td_block_wrap td_block1"><h4 class="block-title"><a href="https://esemag.com/category/wastewater/">RECOMMENDED READING</a></h4><style>.ui-sctd_uid_1_588be070e3ba4 .cur-sub-cat { color:# !important}</style><div id=td_uid_1_588be070e3ba4 class="td_block_inner">
        <div class="td_mod2 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
            <div class="thumb-wrap"><a href="https://esemag.com/wastewater/ge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment/" rel="bookmark" title="GE Water and the University of Guelph collaborate on energy neutral wastewater treatment"><img width="326" height="235" itemprop="image" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2017/01/GEAnaerobicDigestionPilot-web-326x235.jpg" alt="energy-neutral-wastewater-pilot-system" title="GE Water and the University of Guelph collaborate on energy neutral wastewater treatment"/></a></div>
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://esemag.com/wastewater/ge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment/" rel="bookmark" title="GE Water and the University of Guelph collaborate on energy neutral wastewater treatment">GE Water and the University of Guelph collaborate on energy neutral wastewater treatment</a></h3>
            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-01-27T11:59:08+00:00" >Jan 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://esemag.com/wastewater/ge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment/#respond"></span>0</div>            </div>

            <div class="td-post-text-excerpt">
                GE’s Water &amp; Process Technologies today announced it is collaborating with the University of Guelph on a wastewater research initiative to maximize renewable energy...            </div>

            <meta itemprop="author" content = "Peter Davey">
        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://esemag.com/featured/monitoring-chemical-substances-in-municipal-wastewater/" rel="bookmark" title="Monitoring chemical substances in Canadian municipal wastewater"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2017/01/Steve-install-Apr-2014-100x65.jpg" alt="municipal wastewater treatment sampling station" title="Monitoring chemical substances in Canadian municipal wastewater"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://esemag.com/featured/monitoring-chemical-substances-in-municipal-wastewater/" rel="bookmark" title="Monitoring chemical substances in Canadian municipal wastewater">Monitoring chemical substances in Canadian municipal wastewater</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-01-23T18:56:01+00:00" >Jan 23, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Peter Davey">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://esemag.com/wastewater/how-to-choose-between-grit-washing-or-grit-classification/" rel="bookmark" title="How to choose between grit washing or grit classification"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2017/01/Shafted-Grit-Classifier-edit-100x65.jpg" alt="Wet grit classifier" title="How to choose between grit washing or grit classification"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://esemag.com/wastewater/how-to-choose-between-grit-washing-or-grit-classification/" rel="bookmark" title="How to choose between grit washing or grit classification">How to choose between grit washing or grit classification</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-01-10T12:46:58+00:00" >Jan 10, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Miguel Agawin">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://esemag.com/wastewater/pressure-mounting-to-use-unconventional-industrial-water-sources/" rel="bookmark" title="Pressure mounting to use unconventional industrial water sources"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2017/01/Image-3-Unconventional-Water-Sources-100x65.jpg" alt="industrial water reuse tank" title="Pressure mounting to use unconventional industrial water sources"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://esemag.com/wastewater/pressure-mounting-to-use-unconventional-industrial-water-sources/" rel="bookmark" title="Pressure mounting to use unconventional industrial water sources">Pressure mounting to use unconventional industrial water sources</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-01-09T21:14:18+00:00" >Jan 9, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Miguel Agawin">        </div>

        </div></div> <!-- ./block1 --><aside class="widget-5 widget-odd widget widget_adwidget"></aside><script>var block_td_uid_2_588be070e9a14 = new td_block();
block_td_uid_2_588be070e9a14.id = "td_uid_2_588be070e9a14";
block_td_uid_2_588be070e9a14.atts = '{"category_id":"","category_ids":"","tag_slug":"","sort":"","autors_id":"","hide_title":"","installed_post_types":"","limit":"4","offset":"","header_color":"#","header_text_color":"#","custom_title":"OTHER STORIES","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_2_588be070e9a14.td_cur_cat = "";
block_td_uid_2_588be070e9a14.td_column_number = "1";
block_td_uid_2_588be070e9a14.block_type = "2";
block_td_uid_2_588be070e9a14.post_count = "4";
block_td_uid_2_588be070e9a14.found_posts = "275";
block_td_uid_2_588be070e9a14.max_num_pages = "69";
block_td_uid_2_588be070e9a14.header_color = "#";
block_td_uid_2_588be070e9a14.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_2_588be070e9a14);
</script><div class="td_block_wrap td_block2"><h4 class="block-title"><span >OTHER STORIES</span></h4><style>.ui-sctd_uid_2_588be070e9a14 .cur-sub-cat { color:# !important}</style><div id=td_uid_2_588be070e9a14 class="td_block_inner">
        <div class="td_mod5 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
            <div class="thumb-wrap"><a href="https://esemag.com/wastewater/ge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment/" rel="bookmark" title="GE Water and the University of Guelph collaborate on energy neutral wastewater treatment"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2017/01/GEAnaerobicDigestionPilot-web-326x159.jpg" alt="energy-neutral-wastewater-pilot-system" title="GE Water and the University of Guelph collaborate on energy neutral wastewater treatment"/></a></div>            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://esemag.com/wastewater/ge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment/" rel="bookmark" title="GE Water and the University of Guelph collaborate on energy neutral wastewater treatment">GE Water and the University of Guelph collaborate on energy neutral wastewater treatment</a></h3>

            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-01-27T11:59:08+00:00" >Jan 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="https://esemag.com/wastewater/ge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment/#respond"></span>0</div>            </div>

            <div class="td-post-text-excerpt">
                GE’s Water &amp; Process Technologies today announced it is collaborating with the University of Guelph on a wastewater research initiative to maximize renewable energy...            </div>

            <meta itemprop="author" content = "Peter Davey">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://esemag.com/news/saskwater-announces-rate-adjustment/" rel="bookmark" title="SaskWater announces two year rate adjustment"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2017/01/SaskWater-logo-100x65.jpg" alt="SaskWater-logo" title="SaskWater announces two year rate adjustment"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://esemag.com/news/saskwater-announces-rate-adjustment/" rel="bookmark" title="SaskWater announces two year rate adjustment">SaskWater announces two year rate adjustment</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-01-24T10:52:37+00:00" >Jan 24, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Peter Davey">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://esemag.com/consultants-forum/rethinking-cities-in-the-age-of-increasing-urbanization/" rel="bookmark" title="Rethinking cities in the age of increasing urbanization"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2017/01/busy-city-intersection-e1485223497812-100x65.jpg" alt="busy-city-urbanization" title="Rethinking cities in the age of increasing urbanization"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://esemag.com/consultants-forum/rethinking-cities-in-the-age-of-increasing-urbanization/" rel="bookmark" title="Rethinking cities in the age of increasing urbanization">Rethinking cities in the age of increasing urbanization</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-01-23T21:05:41+00:00" >Jan 23, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Miguel Agawin">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://esemag.com/water/canadas-infrastructure-plan-is-a-chance-to-address-urban-water-issues/" rel="bookmark" title="Canada&#8217;s infrastructure plan is a chance to address urban water issues, report"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2017/01/Parliment-building-on-Ottawa-River-100x65.jpg" alt="" title="Canada&#8217;s infrastructure plan is a chance to address urban water issues, report"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://esemag.com/water/canadas-infrastructure-plan-is-a-chance-to-address-urban-water-issues/" rel="bookmark" title="Canada&#8217;s infrastructure plan is a chance to address urban water issues, report">Canada&#8217;s infrastructure plan is a chance to address urban water issues, report</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-01-23T19:27:36+00:00" >Jan 23, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Peter Davey">        </div>

        </div></div> <!-- ./block1 --><aside class="widget-7 widget-last widget-odd widget widget_synved_social_share"><div class="block-title"><span>Sharing</span></div><div><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fesemag.com%2Fwastewater%2Fge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment%2F&#038;t=GE%20Water%20and%20the%20University%20of%20Guelph%20collaborate%20on%20energy%20neutral%20wastewater%20treatment&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fesemag.com%2Fwastewater%2Fge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fesemag.com%2Fwp-content%2Fuploads%2F2017%2F01%2FGEAnaerobicDigestionPilot-web.jpg&#038;p&#091;title&#093;=GE%20Water%20and%20the%20University%20of%20Guelph%20collaborate%20on%20energy%20neutral%20wastewater%20treatment" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://esemag.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fesemag.com%2Fwastewater%2Fge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://esemag.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=https%3A%2F%2Fesemag.com%2Fwastewater%2Fge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://esemag.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=https%3A%2F%2Fesemag.com%2Fwastewater%2Fge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment%2F&#038;title=GE%20Water%20and%20the%20University%20of%20Guelph%20collaborate%20on%20energy%20neutral%20wastewater%20treatment" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://esemag.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fesemag.com%2Fwastewater%2Fge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment%2F&#038;media=https%3A%2F%2Fesemag.com%2Fwp-content%2Fuploads%2F2017%2F01%2FGEAnaerobicDigestionPilot-web.jpg&#038;description=GE%20Water%20and%20the%20University%20of%20Guelph%20collaborate%20on%20energy%20neutral%20wastewater%20treatment" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://esemag.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fesemag.com%2Fwastewater%2Fge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment%2F&#038;title=GE%20Water%20and%20the%20University%20of%20Guelph%20collaborate%20on%20energy%20neutral%20wastewater%20treatment" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://esemag.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=GE%20Water%20and%20the%20University%20of%20Guelph%20collaborate%20on%20energy%20neutral%20wastewater%20treatment&#038;body=Hey%20check%20this%20out:%20https%3A%2F%2Fesemag.com%2Fwastewater%2Fge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://esemag.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a></div></aside>                    </div>
                
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        </article> <!-- /.post -->    <div class="td-footer-wrap">
        <div class="container">
                        <div class="row footer_ad_container">
    <div class="span12 footer-ads">
    				                                </div>
                </div>
            <div class="row">
                
                            <div class="span12">
                                <div class="td-grid-wrap">
                                    <div class="container-fluid">
                                        <div class="wpb_row row-fluid ">
                                            <div class="span4 wpb_column column_container">
                                                <div class="footer-logo-wrap"><img  class="td-retina-data" src="https://esemag.com/wp-content/uploads/2015/06/ESE-masthead-logo_-mobile-web.png" data-retina="https://esemag.com/wp-content/uploads/2015/06/ESE-masthead-logo_-mobile-web-retina.png" alt=""/></div><div class="footer-text-wrap">ES&E Magazine provides vital information for professionals that are engaged in the design, construction and operation of municipal water and wastewater treatment systems, stormwater management, industrial/hazardous waste management and air pollution.</div><div class="footer-email-wrap">Contact us: <a href="mailto:info@esemag.com">info@esemag.com</a></div>                                            </div>

                                            <div class="span4 wpb_column column_container">
                                                <script>var block_td_uid_4_588be070f0b2f = new td_block();
block_td_uid_4_588be070f0b2f.id = "td_uid_4_588be070f0b2f";
block_td_uid_4_588be070f0b2f.atts = '{"sort":"featured","custom_title":"FEATURED","limit":"3"}';
block_td_uid_4_588be070f0b2f.td_cur_cat = "";
block_td_uid_4_588be070f0b2f.td_column_number = "1";
block_td_uid_4_588be070f0b2f.block_type = "4";
block_td_uid_4_588be070f0b2f.post_count = "3";
block_td_uid_4_588be070f0b2f.found_posts = "127";
block_td_uid_4_588be070f0b2f.max_num_pages = "43";
block_td_uid_4_588be070f0b2f.header_color = "";
block_td_uid_4_588be070f0b2f.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_4_588be070f0b2f);
</script><div class="td_block_wrap td_block4"><h4 class="block-title"><span >FEATURED</span></h4><div id=td_uid_4_588be070f0b2f class="td_block_inner">
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://esemag.com/wastewater/ge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment/" rel="bookmark" title="GE Water and the University of Guelph collaborate on energy neutral wastewater treatment"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2017/01/GEAnaerobicDigestionPilot-web-100x65.jpg" alt="energy-neutral-wastewater-pilot-system" title="GE Water and the University of Guelph collaborate on energy neutral wastewater treatment"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://esemag.com/wastewater/ge-water-and-the-university-of-guelph-collaborate-on-energy-neutral-wastewater-treatment/" rel="bookmark" title="GE Water and the University of Guelph collaborate on energy neutral wastewater treatment">GE Water and the University of Guelph collaborate on energy neutral wastewater treatment</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-01-27T11:59:08+00:00" >Jan 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Peter Davey">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://esemag.com/consultants-forum/rethinking-cities-in-the-age-of-increasing-urbanization/" rel="bookmark" title="Rethinking cities in the age of increasing urbanization"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2017/01/busy-city-intersection-e1485223497812-100x65.jpg" alt="busy-city-urbanization" title="Rethinking cities in the age of increasing urbanization"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://esemag.com/consultants-forum/rethinking-cities-in-the-age-of-increasing-urbanization/" rel="bookmark" title="Rethinking cities in the age of increasing urbanization">Rethinking cities in the age of increasing urbanization</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-01-23T21:05:41+00:00" >Jan 23, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Miguel Agawin">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="https://schema.org/Article">
        <div class="thumb-wrap"><a href="https://esemag.com/water/canadas-infrastructure-plan-is-a-chance-to-address-urban-water-issues/" rel="bookmark" title="Canada&#8217;s infrastructure plan is a chance to address urban water issues, report"><img width="100" height="65" itemprop="image" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2017/01/Parliment-building-on-Ottawa-River-100x65.jpg" alt="" title="Canada&#8217;s infrastructure plan is a chance to address urban water issues, report"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://esemag.com/water/canadas-infrastructure-plan-is-a-chance-to-address-urban-water-issues/" rel="bookmark" title="Canada&#8217;s infrastructure plan is a chance to address urban water issues, report">Canada&#8217;s infrastructure plan is a chance to address urban water issues, report</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-01-23T19:27:36+00:00" >Jan 23, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Peter Davey">        </div>

        </div></div> <!-- ./block1 -->                                            </div>
                                            <div class="span4 wpb_column column_container">
                                                <aside class="widget-1 widget-first widget-last widget-odd widget widget_nav_menu"><div class="block-title"><span>QUICK LINKS</span></div><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-339"><a href="https://esemag.com/magazine/">Magazine</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-340"><a href="https://esemag.com/advertising/">Advertising</a></li>
<li id="menu-item-839" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-839"><a href="https://esemag.com/ese-directory/">Directory</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-342"><a href="https://esemag.com/jobs/">Jobs</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-343"><a href="https://esemag.com/event-calendar/">Events</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-344"><a href="https://esemag.com/about/">About Us</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-345"><a href="https://esemag.com/contact/">Contact Us</a></li>
</ul></div></aside>                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; Copyright 2015 - Environmental Science & Engineering Magazine. All rights reserved.                            </div>
                            <div class="span8 td-sub-footer-menu">

                                <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-840"><a href="https://esemag.com/wp-login.php">Log In</a></li>
<li id="menu-item-899" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-899"><a href="http://esemag.com/registration/">Register</a></li>
<li id="menu-item-838" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-838"><a href="https://esemag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-842" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-842"><a href="https://esemag.com/contact/">Contact Us</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>


<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		

    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.6.3 (rara)
        Deploy mode: deploy
        
        uid: 588be0710564e
    -->

    
            <style type="text/css" media="screen">
                .sf-menu {
float:right;
}

div.sabai-col-xs-3.sabai-directory-images {
float:right;
}
                </style><!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//piwik.uncannycloud.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', 4]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://esemag.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/wp-adcenter/js/jquery.validate.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/wp-adcenter/js/valid.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var job_manager_chosen_multiselect_args = {"search_contains":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/wp-job-manager/assets/js/jquery-chosen/chosen.jquery.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/wp-job-manager-locations/assets/js/main.js?ver=20140525'></script>
<script type='text/javascript' src='https://esemag.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://esemag.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>

<!-- JS generated by theme -->

<script>
    
</script>

</body>
</html>