<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns# fb: https://ogp.me/ns/fb# article: https://ogp.me/ns/article#"> <!--<![endif]-->
<head> <script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>
<meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Whitehorse investing $5M in 18 water, wastewater upgrade projects</title><link rel="preload" as="font" href="https://fonts.gstatic.com/s/ibmplexsans/v14/zYXgKVElMYYaJe8bpLHnCwDKhdHeFQ.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v29/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-muw.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxK.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc4.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc4.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWVAewA.woff2" crossorigin><link rel="preload" as="font" href="https://esemag.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?20" crossorigin><style id="wpr-usedcss">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=IBM%20Plex%20Sans%3A400%7CRoboto%3A400%2C500%2C700%7COpen%20Sans%3A400%2C600%2C700%7COpen%20Sans%3A400%2C400italic%2C700%7CRoboto%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=IBM%20Plex%20Sans%3A400%7CRoboto%3A400%2C500%2C700%7COpen%20Sans%3A400%2C600%2C700%7COpen%20Sans%3A400%2C400italic%2C700%7CRoboto%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=IBM%20Plex%20Sans%3A400%7CRoboto%3A400%2C500%2C700%7COpen%20Sans%3A400%2C600%2C700%7COpen%20Sans%3A400%2C400italic%2C700%7CRoboto%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://esemag.com/xmlrpc.php" />
    
<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Upgrades include new watermains, storm sewer drainage improvements, and an undertaking to begin removing pharmaceuticals from the city’s wastewater."/>
<link rel="canonical" href="https://esemag.com/water/whitehorse-investing-5m-in-18-water-wastewater-upgrade-projects/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://esemag.com/#website","url":"https://esemag.com/","name":"Environmental Science &amp; Engineering Magazine","potentialAction":{"@type":"SearchAction","target":"https://esemag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://esemag.com/water/whitehorse-investing-5m-in-18-water-wastewater-upgrade-projects/#primaryimage","url":"https://esemag.com/wp-content/uploads/2022/06/Whitehorse-Water-Worker-Image.jpg","width":1216,"height":912,"caption":"Whitehorse-Water-Worker-Image"},{"@type":"WebPage","@id":"https://esemag.com/water/whitehorse-investing-5m-in-18-water-wastewater-upgrade-projects/#webpage","url":"https://esemag.com/water/whitehorse-investing-5m-in-18-water-wastewater-upgrade-projects/","inLanguage":"en-US","name":"Whitehorse investing $5M in 18 water, wastewater upgrade projects","isPartOf":{"@id":"https://esemag.com/#website"},"primaryImageOfPage":{"@id":"https://esemag.com/water/whitehorse-investing-5m-in-18-water-wastewater-upgrade-projects/#primaryimage"},"datePublished":"2022-06-13T17:45:39-04:00","dateModified":"2022-06-13T17:45:39-04:00","author":{"@id":"https://esemag.com/#/schema/person/603947b21aea8090b741536fe2d66c9f"},"description":"Upgrades include new watermains, storm sewer drainage improvements, and an undertaking to begin removing pharmaceuticals from the city\u2019s wastewater."},{"@type":["Person"],"@id":"https://esemag.com/#/schema/person/603947b21aea8090b741536fe2d66c9f","name":"Peter Davey","image":{"@type":"ImageObject","@id":"https://esemag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f66b62e1fbfb5d8416af13a0c965408f?s=96&d=mm&r=g","caption":"Peter Davey"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//meet.jit.si' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Environmental Science &amp; Engineering Magazine &raquo; Feed" href="https://esemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Environmental Science &amp; Engineering Magazine &raquo; Comments Feed" href="https://esemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Environmental Science &amp; Engineering Magazine &raquo; Whitehorse investing $5M in 18 water, wastewater upgrade projects Comments Feed" href="https://esemag.com/water/whitehorse-investing-5m-in-18-water-wastewater-upgrade-projects/feed/" />
<!-- esemag.com is managing ads with Advanced Ads --><!--noptimize--><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<!--/noptimize-->
	
























<script type='text/javascript' src='https://esemag.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://esemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js?ver=2.3.5' id='responsive-lightbox-prettyphoto-js' defer></script>
<script type='text/javascript' src='https://esemag.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js' defer></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=6.0' id='responsive-lightbox-infinite-scroll-js' defer></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/esemag.com\/wp-admin\/admin-ajax.php","nonce":"847ab01cd1","preview":"false","postId":"17127"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://esemag.com/wp-content/cache/min/1/wp-content/plugins/responsive-lightbox/js/front.js?ver=1653627100' id='responsive-lightbox-js' defer></script>
<script type='text/javascript' src='https://esemag.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script type='text/javascript' src='https://esemag.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://esemag.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' id='say-what-js-js-extra'>
/* <![CDATA[ */
var say_what_data = {"replacements":{"Newspaper|SIMILAR ARTICLES|":"RELATED ARTICLES","Newspaper|If you're not happy with the results, please do another search|":" ","Newspaper|NO COMMENTS|":"NO COMMENTS YET.","gravityformsuserregistration|This email address is already registered|":"This email address is already associated with an account. <a href=\"http:\/\/esemag.com\/wp-login.php\">Click here to log in or reset your password.<\/a>","Newspaper|MORE STORIES|":"RELATED STORY"}};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://esemag.com/wp-content/cache/min/1/wp-content/plugins/say-what/assets/build/frontend.js?ver=1653627100' id='say-what-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.26.0' id='advanced-ads-advanced-js-js' defer></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.1.2' id='advanced-ads-pro/cfp-js' defer></script>
<link rel="https://api.w.org/" href="https://esemag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://esemag.com/wp-json/wp/v2/posts/17127" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://esemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://esemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="alternate" type="application/json+oembed" href="https://esemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fesemag.com%2Fwater%2Fwhitehorse-investing-5m-in-18-water-wastewater-upgrade-projects%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://esemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fesemag.com%2Fwater%2Fwhitehorse-investing-5m-in-18-water-wastewater-upgrade-projects%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var daim_ajax_url = "https://esemag.com/wp-admin/admin-ajax.php";var daim_nonce = "e24b329886";</script><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/esemag.com\/wp-admin\/","wpRestNonce":"6f44c037b0","wpRestUrl":"https:\/\/esemag.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/esemag.com\/wp-admin\/","wpRestNonce":"6f44c037b0","wpRestUrl":"https:\/\/esemag.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":17127};
    </script>
    

<!-- EventON Version -->
<meta name="generator" content="EventON 4.0.6" />





<meta name="wpsso-begin" content="wpsso meta tags and schema markup begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 12.3.0/L*"/>
<!-- generator:2 --><meta name="generator" content="WPSSO SSM 2.13.1/S"/>
<!-- generator:3 --><meta name="generator" content="WPSSO UM 4.12.3/S"/>
<link rel="shortlink" href="https://esemag.com/?p=17127"/>
<meta property="fb:app_id" content="966242223397117"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://esemag.com/water/whitehorse-investing-5m-in-18-water-wastewater-upgrade-projects/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Environmental Science &amp; Engineering Magazine"/>
<meta property="og:title" content="Whitehorse investing $5M in 18 water, wastewater upgrade projects"/>
<meta property="og:description" content="Upgrades include new watermains, storm sewer drainage improvements, and an undertaking to begin removing pharmaceuticals from the city&rsquo;s wastewater."/>
<meta property="og:updated_time" content="2022-06-13T17:45:39+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://esemag.com/wp-content/uploads/2022/06/Whitehorse-Water-Worker-Image-600x315-cropped.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="600"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<!-- og:image:1 --><meta property="og:image:alt" content="Whitehorse-Water-Worker-Image"/>
<meta property="article:publisher" content="https://www.facebook.com/esemagazine/"/>
<meta property="article:published_time" content="2022-06-13T17:45:39+00:00"/>
<meta property="article:modified_time" content="2022-06-13T17:45:39+00:00"/>
<!-- article:tag:1 --><meta property="article:tag" content="Pharmaceuticals"/>
<!-- article:tag:2 --><meta property="article:tag" content="Whitehorse"/>
<!-- article:tag:3 --><meta property="article:tag" content="wastewater"/>
<!-- article:tag:4 --><meta property="article:tag" content="water"/>
<!-- article:tag:5 --><meta property="article:tag" content="infrastructure investment"/>
<!-- article:tag:6 --><meta property="article:tag" content="Yukon"/>
<meta name="twitter:domain" content="esemag.com"/>
<meta name="twitter:site" content="@esemag"/>
<meta name="twitter:title" content="Whitehorse investing $5M in 18 water, wastewater upgrade projects"/>
<meta name="twitter:description" content="Upgrades include new watermains, storm sewer drainage improvements, and an undertaking to begin removing pharmaceuticals from the city&rsquo;s wastewater."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://esemag.com/wp-content/uploads/2022/06/Whitehorse-Water-Worker-Image-600x450.jpg?p=17127"/>
<meta name="twitter:image:alt" content="Whitehorse-Water-Worker-Image"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="Peter Davey"/>
<meta name="twitter:label2" content="Est. reading time"/>
<meta name="twitter:data2" content="2 minutes"/>
<meta name="author" content="Peter Davey"/>
<meta name="thumbnail" content="https://esemag.com/wp-content/uploads/2022/06/Whitehorse-Water-Worker-Image-600x315-cropped.jpg"/>
<script type="application/ld+json" id="wpsso-schema-json">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</script>
<meta name="wpsso-end" content="wpsso meta tags and schema markup end"/>
<meta name="wpsso-cached" content="2022-06-13T17:45:41+00:00">
<meta name="wpsso-added" content="2022-06-13T18:10:13+00:00 in 0.000557 secs for esemag.com">

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://esemag.com/water/whitehorse-investing-5m-in-18-water-wastewater-upgrade-projects/?amp=1">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->



<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-19326473-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-19326473-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://esemag.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://esemag.com/category/water/",
                    "name": "Water"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://esemag.com/water/whitehorse-investing-5m-in-18-water-wastewater-upgrade-projects/",
                    "name": "Whitehorse investing $5M in 18 water, wastewater upgrade projects"                                
                }
            }    
        ]
    }
</script>
		
		
<!-- Button style compiled by theme -->



<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-17127 single-format-standard td-standard-pack whitehorse-investing-5m-in-18-water-wastewater-upgrade-projects global-block-template-10 single_template_1 wpb-js-composer js-comp-ver-6.6.0 vc_responsive aa-prefix-esema- td-animation-stack-type0 td-full-layout">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/esemagazine/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/environmental-science-and-engineering-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ESEMAG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-658"><a href="https://esemag.com/">Home</a></li>
<li id="menu-item-6381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6381"><a href="#">Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-663"><a href="https://esemag.com/category/wastewater/">Wastewater</a></li>
	<li id="menu-item-664" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-664"><a href="https://esemag.com/category/water/">Water</a></li>
	<li id="menu-item-660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660"><a href="https://esemag.com/category/stormwater/">Stormwater</a></li>
	<li id="menu-item-662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662"><a href="https://esemag.com/category/biosolids/">Biosolids</a></li>
	<li id="menu-item-3323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3323"><a href="https://esemag.com/category/hazmat-remediation/">HazMat &amp; Remediation</a></li>
	<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301"><a href="https://esemag.com/category/infrastructure/">Infrastructure</a></li>
	<li id="menu-item-659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-659"><a href="https://esemag.com/category/news/">News</a></li>
	<li id="menu-item-1236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236"><a href="https://esemag.com/category/storage-tanks/">Storage Tanks</a></li>
	<li id="menu-item-1234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1234"><a href="https://esemag.com/category/air-pollution/">Air Pollution</a></li>
</ul>
</li>
<li id="menu-item-6290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6290"><a href="https://esemag.com/magazine-2/">Magazine</a></li>
<li id="menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418"><a href="https://esemag.com/ese-directory/">Directory</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://esemag.com/event-calendar/">Events</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14254"><a href="#">Products &#038; Services Showcase<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-15601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15601"><a href="https://esemag.com/products-services-showcase-11th-edition/">11th Edition</a></li>
	<li id="menu-item-15698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15698"><a href="https://esemag.com/products-services-showcase-12th-edition/">12th Edition</a></li>
	<li id="menu-item-15908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15908"><a href="https://esemag.com/products-services-showcase-13th-edition/">13th Edition</a></li>
	<li id="menu-item-15949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15949"><a href="https://esemag.com/products-services-showcase-14th-edition/">14th Edition</a></li>
	<li id="menu-item-16010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16010"><a href="https://esemag.com/products-services-showcase-15th-edition/">15th Edition</a></li>
	<li id="menu-item-16073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16073"><a href="https://esemag.com/products-services-showcase-16th-edition/">16th Edition</a></li>
	<li id="menu-item-16253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16253"><a href="https://esemag.com/products-services-showcase-17th-edition/">17th Edition</a></li>
	<li id="menu-item-16392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16392"><a href="https://esemag.com/products-services-showcase-18th-edition/">18th Edition</a></li>
	<li id="menu-item-16477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16477"><a href="https://esemag.com/products-services-showcase-19th-edition/">19th Edition</a></li>
	<li id="menu-item-16775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16775"><a href="https://esemag.com/products-services-showcase-20th-edition/">20th Edition</a></li>
	<li id="menu-item-16799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16799"><a href="https://esemag.com/products-services-showcase-21st-edition/">21st Edition</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175"><a href="https://esemag.com/contact/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="https://esemag.com/about/">About Us</a></li>
	<li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312"><a href="https://esemag.com/advertising/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-1220" class="log-in-out-menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-1220"><a href="https://esemag.com/login/">Log In</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://esemag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://esemag.com/">
            <img class="td-retina-data" data-retina="https://esemag.com/wp-content/uploads/2021/08/environmental-science-engineering.png" src="https://esemag.com/wp-content/uploads/2021/08/environmental-science-engineering-normal.png" alt="" width="270" height="90"/>
            <span class="td-visual-hidden">Environmental Science &amp; Engineering Magazine</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_10">
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://esemag.com/">
            <img class="td-retina-data" data-retina="https://esemag.com/wp-content/uploads/2021/08/environmental-science-engineering.png" src="https://esemag.com/wp-content/uploads/2021/08/environmental-science-engineering-normal.png" alt="" width="270" height="90"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-658"><a href="https://esemag.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6381"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-663"><a href="https://esemag.com/category/wastewater/">Wastewater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-664"><a href="https://esemag.com/category/water/">Water</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-660"><a href="https://esemag.com/category/stormwater/">Stormwater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-662"><a href="https://esemag.com/category/biosolids/">Biosolids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3323"><a href="https://esemag.com/category/hazmat-remediation/">HazMat &amp; Remediation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1301"><a href="https://esemag.com/category/infrastructure/">Infrastructure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-659"><a href="https://esemag.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1236"><a href="https://esemag.com/category/storage-tanks/">Storage Tanks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1234"><a href="https://esemag.com/category/air-pollution/">Air Pollution</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6290"><a href="https://esemag.com/magazine-2/">Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418"><a href="https://esemag.com/ese-directory/">Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-205"><a href="https://esemag.com/event-calendar/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14254"><a href="#">Products &#038; Services Showcase</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15601"><a href="https://esemag.com/products-services-showcase-11th-edition/">11th Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15698"><a href="https://esemag.com/products-services-showcase-12th-edition/">12th Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15908"><a href="https://esemag.com/products-services-showcase-13th-edition/">13th Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15949"><a href="https://esemag.com/products-services-showcase-14th-edition/">14th Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16010"><a href="https://esemag.com/products-services-showcase-15th-edition/">15th Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16073"><a href="https://esemag.com/products-services-showcase-16th-edition/">16th Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16253"><a href="https://esemag.com/products-services-showcase-17th-edition/">17th Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16392"><a href="https://esemag.com/products-services-showcase-18th-edition/">18th Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16477"><a href="https://esemag.com/products-services-showcase-19th-edition/">19th Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16775"><a href="https://esemag.com/products-services-showcase-20th-edition/">20th Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16799"><a href="https://esemag.com/products-services-showcase-21st-edition/">21st Edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-175"><a href="https://esemag.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-297"><a href="https://esemag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-312"><a href="https://esemag.com/advertising/">Advertising</a></li>
</ul>
</li>
<li class="log-in-out-menu-button menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1220"><a href="https://esemag.com/login/">Log In</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://esemag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="categories-menu"><ul id="menu-categories-menu" class="menu"><li id="menu-item-6440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-6440"><a href="https://esemag.com/category/wastewater/">Wastewater</a></li>
<li id="menu-item-6441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-6441"><a href="https://esemag.com/category/water/">Water</a></li>
<li id="menu-item-6442" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6442"><a href="https://esemag.com/category/stormwater/">Stormwater</a></li>
<li id="menu-item-6443" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6443"><a href="https://esemag.com/category/biosolids/">Biosolids</a></li>
<li id="menu-item-6444" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6444"><a href="https://esemag.com/category/hazmat-remediation/">HazMat &#038; Remediation</a></li>
<li id="menu-item-6445" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6445"><a href="https://esemag.com/category/infrastructure/">Infrastructure</a></li>
<li id="menu-item-6446" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6446"><a href="https://esemag.com/category/news/">News</a></li>
<li id="menu-item-6447" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6447"><a href="https://esemag.com/category/storage-tanks/">Storage Tanks</a></li>
<li id="menu-item-6448" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6448"><a href="https://esemag.com/category/air-pollution/">Air Pollution</a></li>
</ul></div>    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://esemag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Water" class="entry-crumb" href="https://esemag.com/category/water/">Water</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Whitehorse investing $5M in 18 water, wastewater upgrade projects</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-17127" class="post-17127 post type-post status-publish format-standard has-post-thumbnail hentry category-water category-wastewater tag-pharmaceuticals tag-whitehorse tag-wastewater tag-water tag-infrastructure-investment tag-yukon">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://esemag.com/category/water/">Water</a></li><li class="entry-category"><a  href="https://esemag.com/category/wastewater/">Wastewater</a></li></ul>
            <header class="td-post-title">
                <div class="esema-banner-ads" id="esema-491674368"><a href="https://esemag.com/linkout/10840" target="_blank"><img src="https://esemag.com/wp-content/uploads/2019/04/ERIS-MAY2022-ESE.gif" alt="ERIS-Image"  width="728" height="90"   /></a></div>                <h1 class="entry-title">Whitehorse investing $5M in 18 water, wastewater upgrade projects</h1>

                

                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-13T13:45:39-04:00" >Jun 13, 2022</time></span>                    <div class="td-post-comments"><a href="https://esemag.com/water/whitehorse-investing-5m-in-18-water-wastewater-upgrade-projects/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://esemag.com/water/whitehorse-investing-5m-in-18-water-wastewater-upgrade-projects/&title=Whitehorse+investing+%245M+in+18+water%2C+wastewater+upgrade+projects" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fesemag.com%2Fwater%2Fwhitehorse-investing-5m-in-18-water-wastewater-upgrade-projects%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Whitehorse+investing+%245M+in+18+water%2C+wastewater+upgrade+projects&url=https%3A%2F%2Fesemag.com%2Fwater%2Fwhitehorse-investing-5m-in-18-water-wastewater-upgrade-projects%2F&via=esemag" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Whitehorse investing $5M in 18 water, wastewater upgrade projects&body=https://esemag.com/water/whitehorse-investing-5m-in-18-water-wastewater-upgrade-projects/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="https://esemag.com/wp-content/uploads/2022/06/Whitehorse-Water-Worker-Image.jpg" data-caption="In addition to the new projects, Whitehorse officials will invest $500,000 in a city-wide water and sewer study to assess the life-cycle cost for its infrastructure. Photo credit: City of Whitehorse"><img width="696" height="522" class="entry-thumb td-modal-image" src="https://esemag.com/wp-content/uploads/2022/06/Whitehorse-Water-Worker-Image-696x522.jpg" srcset="https://esemag.com/wp-content/uploads/2022/06/Whitehorse-Water-Worker-Image-696x522.jpg 696w, https://esemag.com/wp-content/uploads/2022/06/Whitehorse-Water-Worker-Image-300x225.jpg 300w, https://esemag.com/wp-content/uploads/2022/06/Whitehorse-Water-Worker-Image-1024x768.jpg 1024w, https://esemag.com/wp-content/uploads/2022/06/Whitehorse-Water-Worker-Image-150x113.jpg 150w, https://esemag.com/wp-content/uploads/2022/06/Whitehorse-Water-Worker-Image-1068x801.jpg 1068w, https://esemag.com/wp-content/uploads/2022/06/Whitehorse-Water-Worker-Image-560x420.jpg 560w, https://esemag.com/wp-content/uploads/2022/06/Whitehorse-Water-Worker-Image-80x60.jpg 80w, https://esemag.com/wp-content/uploads/2022/06/Whitehorse-Water-Worker-Image-265x198.jpg 265w, https://esemag.com/wp-content/uploads/2022/06/Whitehorse-Water-Worker-Image-1200x900-cropped.jpg 1200w, https://esemag.com/wp-content/uploads/2022/06/Whitehorse-Water-Worker-Image-600x450.jpg 600w, https://esemag.com/wp-content/uploads/2022/06/Whitehorse-Water-Worker-Image.jpg 1216w" sizes="(max-width: 696px) 100vw, 696px" alt="Whitehorse-Water-Worker-Image" title="Whitehorse-Water-Worker-Image"/></a><figcaption class="wp-caption-text">In addition to the new projects, Whitehorse officials will invest $500,000 in a city-wide water and sewer study to assess the life-cycle cost for its infrastructure. Photo credit: City of Whitehorse</figcaption></figure></div>            </div>

            <p>The City of Whitehorse is investing $5.1 million in 18 water and wastewater projects that include new watermains, improvements to the storm sewer drainage system, and an undertaking to begin removing pharmaceuticals from the city’s wastewater.<em> </em></p>
<p>The new funding comes from Whitehorse’s portion of the Canada Community-Building Fund, formerly known as the Gas Tax Fund, to purchase equipment to upgrade services and start the new water projects for the city of only 24,000 residents.</p>
<p>“Upgrading our essential infrastructure and equipment is significant to delivering the important services that our growing city relies on,” announced City of Whitehorse Mayor, Laura Cabott, in a statement.</p>
<p>In addition to the new projects, local officials will invest $500,000 in a city-wide water and sewer study to assess the life-cycle cost for its infrastructure. A $380,000 condition assessment of utility stations and force mains will also be made to identify replacements and improvements.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_3 td_block_template_10">
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});</script>
                <div class='gf_browser_unknown gform_wrapper gf_simple_horizontal_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_12' ><div id='gf_12' class='gform_anchor' tabindex='-1'></div>
                        <div class='gform_heading'>
                            <h3 class="gform_title">Subscribe to our Newsletter!</h3>
                            <span class='gform_description'>The latest environmental engineering news direct to your inbox. You can unsubscribe at any time.</span>
                        </div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_12' id='gform_12' class='gf_simple_horizontal gform_legacy_markup' action='/water/whitehorse-investing-5m-in-18-water-wastewater-upgrade-projects/#gf_12' >
                        <div class='gform_body gform-body'><ul id='gform_fields_12' class='gform_fields top_label form_sublabel_below description_below'><li id="field_12_1"  class="gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible"  data-js-reload="field_12_1"><label class='gfield_label' for='input_12_1' >First Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_12_1' type='text' value='' class='medium'   tabindex='49' placeholder='First Name' aria-required="true" aria-invalid="false"   /> </div></li><li id="field_12_2"  class="gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible"  data-js-reload="field_12_2"><label class='gfield_label' for='input_12_2' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_12_2' type='text' value='' class='medium' tabindex='50'  placeholder='Email' aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_12_3"  class="gfield field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_12_3"><label class='gfield_label screen-reader-text' for='input_12_3' ></label><div id='input_12_3' class='ginput_container ginput_recaptcha' data-sitekey='6LfDFLcUAAAAAEfBS-GEe-4-0J32zpZMvVKurjqG'  data-theme='light' data-tabindex='-1' data-size='invisible' data-badge='bottomright'></div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_12' class='gform_button button' value='Submit' tabindex='51' onclick='if(window["gf_submitting_12"]){return false;}  window["gf_submitting_12"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_12"]){return false;} window["gf_submitting_12"]=true;  jQuery("#gform_12").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=12&amp;title=1&amp;description=1&amp;tabindex=49' />
            <input type='hidden' class='gform_hidden' name='is_submit_12' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='12' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_12' value='WyJbXSIsIjg3MzNhODhmYmE0NWNkYmI4MjBiNTU1NjY1NGVlNDUzIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_12' id='gform_target_page_number_12' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_12' id='gform_source_page_number_12' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="146"/><script type="rocketlazyloadscript">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_12' id='gform_ajax_frame_12' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
gform.initializeOnLoaded( function() {gformInitSpinner( 12, 'https://esemag.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_12').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_12');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_12').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_12').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_12').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_12').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_12').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_12').val();gformInitSpinner( 12, 'https://esemag.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [12, current_page]);window['gf_submitting_12'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_12').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_12').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [12]);window['gf_submitting_12'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_12').text());}, 50);}else{jQuery('#gform_12').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [12, current_page]);} );} );
});</script>
</div><div class="esema-banner-ads-post-injection" style="text-align: center; " id="esema-912933000"><a href="https://esemag.com/linkout/6724" target="_blank"><img loading="lazy" src="https://esemag.com/wp-content/uploads/2018/04/HALOGEN-VALVE-ESE-FEB22.jpg" alt="Halogen Valve Banner"  srcset="https://esemag.com/wp-content/uploads/2018/04/HALOGEN-VALVE-ESE-FEB22.jpg 728w, https://esemag.com/wp-content/uploads/2018/04/HALOGEN-VALVE-ESE-FEB22-300x37.jpg 300w, https://esemag.com/wp-content/uploads/2018/04/HALOGEN-VALVE-ESE-FEB22-150x19.jpg 150w, https://esemag.com/wp-content/uploads/2018/04/HALOGEN-VALVE-ESE-FEB22-696x86.jpg 696w, https://esemag.com/wp-content/uploads/2018/04/HALOGEN-VALVE-ESE-FEB22-600x74.jpg 600w" sizes="(max-width: 728px) 100vw, 728px" width="728" height="90"   /></a></div>
<p>Storm sewer drainage system improvements are set to be made at Fourth Avenue and Baxter Street, and the city has purchased a new mobile steamer vehicle worth more than $483,000 to maintain the sewers during harsh winter months. Another $107,00 will go towards a water and wastewater utility truck.</p>
<p>The costliest upgrade at more than $848,000 is for the reconstruction of the Alaska Highway in front of Hillcrest for a new watermain at Roundel Road across the highway.</p>
<p>Currently, the city’s wastewater lagoon removes conventional contaminants, but not pharmaceuticals. An investment of more than $46,000 will help the facility’s management create a baseline to test non-conventional methods for their removal from treated wastewater.</p>
<p>Additionally, nearly $34,000 will go towards preliminary planning and assessments for wastewater treatment upgrades to the Livingston Trail Environmental Control Facility, where effluent is being sampled for pharmaceuticals and microplastics.  A bench-scale test will sample the actual lagoon water.</p>
<p>Other investments include: more than $27,000 to refurbish booster station pumps; $600,000 for groundwater protection planning, and 10 new groundwater monitoring wells for Whitehorse; and $63,800 towards backup power generation at a small lift station to provide uninterrupted wastewater collection during power disruptions.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://esemag.com/tag/pharmaceuticals/">Pharmaceuticals</a></li><li><a href="https://esemag.com/tag/whitehorse/">Whitehorse</a></li><li><a href="https://esemag.com/tag/wastewater/">wastewater</a></li><li><a href="https://esemag.com/tag/water/">water</a></li><li><a href="https://esemag.com/tag/infrastructure-investment/">infrastructure investment</a></li><li><a href="https://esemag.com/tag/yukon/">Yukon</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://esemag.com/water/whitehorse-investing-5m-in-18-water-wastewater-upgrade-projects/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://esemag.com/water/whitehorse-investing-5m-in-18-water-wastewater-upgrade-projects/&title=Whitehorse+investing+%245M+in+18+water%2C+wastewater+upgrade+projects" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fesemag.com%2Fwater%2Fwhitehorse-investing-5m-in-18-water-wastewater-upgrade-projects%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Whitehorse+investing+%245M+in+18+water%2C+wastewater+upgrade+projects&url=https%3A%2F%2Fesemag.com%2Fwater%2Fwhitehorse-investing-5m-in-18-water-wastewater-upgrade-projects%2F&via=esemag" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Whitehorse investing $5M in 18 water, wastewater upgrade projects&body=https://esemag.com/water/whitehorse-investing-5m-in-18-water-wastewater-upgrade-projects/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                                            	        <span class="td-page-meta"></span><span class="td-page-meta"><span class="td-page-meta"></span></span><span class="td-page-meta"></span>        </footer>

    </article> <!-- /.post -->

    
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/water/whitehorse-investing-5m-in-18-water-wastewater-upgrade-projects/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://esemag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
            <div class="comment-form-input-wrap td-form-comment">
                <textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
                <div class="td-warning-comment">Please enter your comment!</div>
            </div><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17127' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ad69cc3ef8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="220"/><script type="rocketlazyloadscript">document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_10 widget-odd widget-first widget-1 widget esema-widget"><a href="https://esemag.com/linkout/16901" target="_blank"><img loading="lazy" src="https://esemag.com/wp-content/uploads/2022/05/AWWA-ACE22-Web-Banner-Rectangle-300x250-210927.png" alt="AWWA-ACE22"  width="300" height="250"   /></a></aside><aside class="td_block_template_10 widget-even widget-2 widget esema-widget"><a href="https://esemag.com/linkout/12874" target="_blank"><img loading="lazy" src="https://esemag.com/wp-content/uploads/2020/04/EH-May-2022-ad.jpg" alt="Endress-Hauser-May-2022-ESE"  width="300" height="250"   /></a></aside><aside class="td_block_template_10 widget-odd widget-3 widget esema-widget"><a href="https://esemag.com/linkout/12356" target="_blank"><img loading="lazy" src="https://esemag.com/wp-content/uploads/2020/01/Blue-White-online-Jan22-web.jpg" alt="blue-white-box"  width="300" height="250"   /></a></aside><div class="td_block_wrap td_block_1 td_block_widget tdi_4 td-pb-border-top td_block_template_10 td-column-1"  data-td-block-uid="tdi_4" >
<script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"custom_title":"Latest Articles","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"-17127","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","widget_logic":"","user-restriction-type":"1","classes":"","class":"td_block_widget tdi_4","block_type":"td_block_1","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "1";
block_tdi_4.block_type = "td_block_1";
block_tdi_4.post_count = "5";
block_tdi_4.found_posts = "1485";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "297";
tdBlocksArray.push(block_tdi_4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Articles</span></h4></div><div id=tdi_4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://esemag.com/water/graham-aecon-partner-buffalo-pound-plant-upgrades/" rel="nofollow bookmark" class="td-image-wrap " title="Graham-Aecon partner for major Buffalo Pound plant upgrades in Saskatchewan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="Buffalo-Pound-Water-Treatment-Plant" title="Graham-Aecon partner for major Buffalo Pound plant upgrades in Saskatchewan" data-type="image_tag" data-img-url="https://esemag.com/wp-content/uploads/2022/06/Buffalo-Pound-Water-Treatment-Plant-324x235.jpg"  width="324" height="235" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://esemag.com/water/graham-aecon-partner-buffalo-pound-plant-upgrades/" rel="bookmark" title="Graham-Aecon partner for major Buffalo Pound plant upgrades in Saskatchewan">Graham-Aecon partner for major Buffalo Pound plant upgrades in Saskatchewan</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-13T14:10:11-04:00" >Jun 13, 2022</time></span>                            </div>

            <div class="td-excerpt">
                A joint venture between Aecon and Graham Construction has been awarded a $325.6-million design-build contract for upgrades to Saskatchewan’s Buffalo Pound Water Treatment Plant...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://esemag.com/water/niagara-region-wins-best-tasting-tap-water-ontario/" rel="nofollow bookmark" class="td-image-wrap " title="Niagara Region wins best tasting tap water in Ontario" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Niagara-Falls-stock-image" title="Niagara Region wins best tasting tap water in Ontario" data-type="image_tag" data-img-url="https://esemag.com/wp-content/uploads/2022/06/Niagara-Falls-stock-image-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://esemag.com/water/niagara-region-wins-best-tasting-tap-water-ontario/" rel="bookmark" title="Niagara Region wins best tasting tap water in Ontario">Niagara Region wins best tasting tap water in Ontario</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-13T13:30:50-04:00" >Jun 13, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://esemag.com/wastewater/wet-wipe-shore-pollution-keeps-harmful-bacteria-alive/" rel="nofollow bookmark" class="td-image-wrap " title="Wet wipe shore pollution keeps harmful bacteria alive, study finds" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Great British Beach Clean image" title="Wet wipe shore pollution keeps harmful bacteria alive, study finds" data-type="image_tag" data-img-url="https://esemag.com/wp-content/uploads/2022/06/Beach-clean-up-image-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://esemag.com/wastewater/wet-wipe-shore-pollution-keeps-harmful-bacteria-alive/" rel="bookmark" title="Wet wipe shore pollution keeps harmful bacteria alive, study finds">Wet wipe shore pollution keeps harmful bacteria alive, study finds</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-13T12:32:17-04:00" >Jun 13, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://esemag.com/wastewater/waterloo-woman-award-green-chemistry-dye-textile-pollution/" rel="nofollow bookmark" class="td-image-wrap " title="Waterloo woman wins award for ‘green chemistry’ dye that cuts textile water pollution" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Textile-dyeing-factory-image" title="Waterloo woman wins award for ‘green chemistry’ dye that cuts textile water pollution" data-type="image_tag" data-img-url="https://esemag.com/wp-content/uploads/2022/06/Textile-dyeing-factory-image-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://esemag.com/wastewater/waterloo-woman-award-green-chemistry-dye-textile-pollution/" rel="bookmark" title="Waterloo woman wins award for ‘green chemistry’ dye that cuts textile water pollution">Waterloo woman wins award for ‘green chemistry’ dye that cuts textile...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-09T15:39:09-04:00" >Jun 9, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://esemag.com/water/aecom-new-submarine-pipeline-yellowknife-drinking-water/" rel="nofollow bookmark" class="td-image-wrap " title="AECOM to design new submarine pipeline for Yellowknife’s drinking water" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Yellowknife-water-stock-photo" title="AECOM to design new submarine pipeline for Yellowknife’s drinking water" data-type="image_tag" data-img-url="https://esemag.com/wp-content/uploads/2022/06/Yellowknife-water-stock-photo-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://esemag.com/water/aecom-new-submarine-pipeline-yellowknife-drinking-water/" rel="bookmark" title="AECOM to design new submarine pipeline for Yellowknife’s drinking water">AECOM to design new submarine pipeline for Yellowknife’s drinking water</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-08T11:50:17-04:00" >Jun 8, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><h4 class="td-block-title"><span>Articles</span></h4><div class="menu-categories-menu-container"><ul id="menu-categories-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-6440"><a href="https://esemag.com/category/wastewater/">Wastewater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-6441"><a href="https://esemag.com/category/water/">Water</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6442"><a href="https://esemag.com/category/stormwater/">Stormwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6443"><a href="https://esemag.com/category/biosolids/">Biosolids</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6444"><a href="https://esemag.com/category/hazmat-remediation/">HazMat &#038; Remediation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6445"><a href="https://esemag.com/category/infrastructure/">Infrastructure</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6446"><a href="https://esemag.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6447"><a href="https://esemag.com/category/storage-tanks/">Storage Tanks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6448"><a href="https://esemag.com/category/air-pollution/">Air Pollution</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget-odd widget-first widget-1 widget widget_nav_menu"><h4 class="td-block-title"><span>Contact</span></h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-7518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-7518"><a href="https://esemag.com/contact/">Contact Us</a></li>
<li id="menu-item-7517" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7517"><a href="https://esemag.com/advertising/">Advertising</a></li>
</ul></div></aside><aside class="td_block_template_10 widget-even widget-last widget-2 widget widget_nav_menu"><h4 class="td-block-title"><span>Information</span></h4><div class="menu-info-container"><ul id="menu-info" class="menu"><li id="menu-item-7519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-7519"><a href="https://esemag.com/about/">About Us</a></li>
<li id="menu-item-7520" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7520"><a href="https://esemag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-7521" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7521"><a href="https://esemag.com/subscribe-to-environmental-science-and-engineering-magazine/">Subscribe to Environmental Science and Engineering Magazine</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget-odd widget-last widget-first widget-1 widget rl-image-widget"><h4 class="td-block-title"><span></span></h4><a href="http://www.ontariocreates.ca/" class="rl-image-widget-link"><img class="rl-image-widget-image" src="https://esemag.com/wp-content/uploads/2018/09/L_OC_BI_RGB_KO-300x81.png" width="300" height="81" title="L_OC_BI_RGB_KO" alt="Ontario Creates logo" /></a><div class="rl-image-widget-text" style="text-align: left; display: block;">Made possible with the support of Ontario Creates</div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://esemag.com/"><img class="td-retina-data" src="https://esemag.com/wp-content/uploads/2018/07/ESE-masthead-logo_-mobile-web.png" data-retina="https://esemag.com/wp-content/uploads/2015/06/ESE-masthead-logo_-mobile-web-retina-300x118.png" alt="ES&E Magazine" title="ES&E Magazine"  width="250" height="98" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>ES&E Magazine provides vital information for professionals that are engaged in the design, construction and operation of municipal water and wastewater treatment systems, stormwater management, industrial/hazardous waste management and air pollution.<div class="footer-email-wrap">Contact us: <a href="mailto:info[at]esemag.com">info[at]esemag.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/esemagazine/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/environmental-science-and-engineering-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ESEMAG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-840"><a href="https://esemag.com/login/">Log In</a></li>
<li id="menu-item-899" class="nmr-logged-out menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-899"><a href="https://esemag.com/registration/">Register</a></li>
<li id="menu-item-838" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-838"><a href="https://esemag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-842" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-842"><a href="https://esemag.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2022 – Environmental Science & Engineering Magazine. All rights reserved.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

		<script type="rocketlazyloadscript" data-rocket-type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://esemag.com/wastewater/new-gander-wastewater-treatment-plant/" rel="nofollow bookmark" class="td-image-wrap " title="Newfoundland breaks ground on new Gander wastewater treatment plant" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="New Gander wastewater treatment plant" title="Newfoundland breaks ground on new Gander wastewater treatment plant" data-type="image_tag" data-img-url="https://esemag.com/wp-content/uploads/2018/12/Gander-WWTP-324x160.jpg"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://esemag.com/wastewater/new-gander-wastewater-treatment-plant/" rel="bookmark" title="Newfoundland breaks ground on new Gander wastewater treatment plant">Newfoundland breaks ground on new Gander wastewater treatment plant</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-03T18:24:34-05:00" >Dec 3, 2018</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5 (rara)
        Deploy mode: deploy
        
        uid: 62a77d85bc90a
    -->

    
<!-- Custom css from theme panel -->


<div class='evo_elms'><em class='evo_tooltip_box'></em></div><div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<div class='evo_lb_closer'>
										<a class='evolbclose '>X</a>
									</div>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div>



<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.4' id='theme-my-login-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://esemag.com/wp-content/cache/min/1/wp-content/plugins/interlinks-manager/public/assets/js/track-internal-links.js?ver=1653627100' id='daim-track-internal-links-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/login\/|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/esemag.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://esemag.com/wp-content/cache/min/1/wp-content/themes/ese-magazine/js/functions.js?ver=1653627100' id='uo_ads_on_events-js' defer></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://esemag.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0' id='evcal_gmaps-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://esemag.com/wp-content/cache/min/1/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=1653627100' id='eventon_gmaps-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://esemag.com/wp-content/cache/min/1/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=1653627100' id='evcal_functions-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://esemag.com/wp-content/cache/min/1/wp-content/plugins/eventON/assets/js/lib/jquery.easing.1.3.js?ver=1653627100' id='evcal_easing-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://esemag.com/wp-content/cache/min/1/wp-content/plugins/eventON/assets/js/lib/handlebars.js?ver=1653627100' id='evo_handlebars-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://esemag.com/wp-content/cache/min/1/external_api.js?ver=1653627100' id='evo_jitsi-js' defer></script>
<script type='text/javascript' src='//esemag.com/wp-content/plugins/eventON/assets/js/lib/jquery.mobile.min.js?ver=4.0.6' id='evo_mobile-js' defer></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/eventON/assets/js/lib/moment.min.js?ver=4.0.6' id='evo_moment-js' defer></script>
<script type='text/javascript' src='//esemag.com/wp-content/plugins/eventON/assets/js/lib/jquery.mousewheel.min.js?ver=4.0.6' id='evo_mouse-js' defer></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/esemag.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/esemag.com\/wp-json\/","postnonce":"d139f11689","ajax_method":"ajax","evo_v":"4.0.6"};
var evo_general_params = {"ajaxurl":"https:\/\/esemag.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/esemag.com\/wp-json\/","n":"d139f11689","ajax_method":"ajax","evo_v":"4.0.6"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://esemag.com/wp-content/cache/min/1/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=1653627100' id='evcal_ajax_handle-js' defer></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/esemag.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://esemag.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1653627100' id='advadsTrackingHandle-js' defer></script>
<script type='text/javascript' src='https://esemag.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js' defer></script>
<script type='text/javascript' src='https://esemag.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://esemag.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js' defer></script>
<script type='text/javascript' defer='defer' src='https://esemag.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.3' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/esemag.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/esemag.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/esemag.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://esemag.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.3' id='gform_gravityforms-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=6.0#038;render=explicit' id='gform_recaptcha-js'></script>
<script type='text/javascript' defer='defer' src='https://esemag.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.6.3' id='gform_placeholder-js'></script>

<!-- JS generated by theme -->

<script type="rocketlazyloadscript">
    
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 12) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
});</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [12, 1]) } );
});</script>
<script>var advads_tracking_ads = [10840,6724,16901,12874,12356];</script>
</body>
</html><!-- WpssoSsmFilters::strip_schema_microdata v2.13.1 = 27 matches removed in 4 iterations and 0.002907 secs -->
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1655143813 -->