<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]-->
<head>
    <title>Water infrastructure upgrades coming to communities in Quebec, Ontario</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://esemag.com/xmlrpc.php" />
    
<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<meta property="og:image" content="https://esemag.com/wp-content/uploads/2020/12/Memorial-Fountain-Thames-River.jpg" />
<!-- This site is optimized with the Yoast SEO Premium plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Significant water infrastructure projects in Quebec and Ontario received funding in December to protect critical water infrastructure in four communities."/>
<link rel="canonical" href="https://esemag.com/water/water-infrastructure-upgrades-quebec-ontario/" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Environmental Science &amp; Engineering Magazine &raquo; Feed" href="https://esemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Environmental Science &amp; Engineering Magazine &raquo; Comments Feed" href="https://esemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Environmental Science &amp; Engineering Magazine &raquo; Water infrastructure upgrades coming to four communities in Quebec, Ontario Comments Feed" href="https://esemag.com/water/water-infrastructure-upgrades-quebec-ontario/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/esemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='magazine_layout_css-css'  href='https://esemag.com/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://esemag.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='same-category-posts-css'  href='https://esemag.com/wp-content/plugins/same-category-posts/same-category-posts.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.9.16' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//esemag.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//esemag.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//esemag.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://esemag.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://esemag.com/wp-content/tablepress-combined.min.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://esemag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://esemag.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://esemag.com/wp-content/themes/Newspaper-child/style.css?ver=8.7.2-7.7e-uo' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://esemag.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.48' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://esemag.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.48' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://esemag.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.48' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://esemag.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.3.48' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-paidlistings-css'  href='https://esemag.com/wp-content/plugins/sabai-paidlistings/assets/css/main.min.css?ver=1.3.48' type='text/css' media='all' />
<script type='text/javascript' src='https://esemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://esemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.27'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.1.2'></script>
<link rel='https://api.w.org/' href='https://esemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://esemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://esemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.16" />
<link rel="alternate" type="application/json+oembed" href="https://esemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fesemag.com%2Fwater%2Fwater-infrastructure-upgrades-quebec-ontario%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://esemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fesemag.com%2Fwater%2Fwater-infrastructure-upgrades-quebec-ontario%2F&#038;format=xml" />
<script type="text/javascript">var daim_ajax_url = "https://esemag.com/wp-admin/admin-ajax.php";var daim_nonce = "a629c8a012";</script><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.6" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://esemag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>


<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.28.0/L*"/>
<!-- generator:2 --><meta name="generator" content="WPSSO JSON 1.42.2/L*"/>
<!-- generator:3 --><meta name="generator" content="WPSSO SSM 1.4.3/F"/>
<!-- generator:4 --><meta name="generator" content="WPSSO UM 1.19.2/F"/>
<link rel="shortlink" href="https://esemag.com/?p=14447"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://esemag.com/water/water-infrastructure-upgrades-quebec-ontario/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Environmental Science &amp; Engineering Magazine"/>
<meta property="og:title" content="Water infrastructure upgrades coming to communities in Quebec, Ontario"/>
<meta property="og:description" content="Significant water infrastructure projects in Quebec and Ontario received funding in December to protect critical water infrastructure in four communities."/>
<meta property="og:updated_time" content="2020-12-15T20:30:07+00:00"/>
<!-- og:video:1 --><meta property="og:video" content="https://www.youtube.com/v/-TIJkFkPrb0?version=3&autohide=1"/>
<!-- og:video:1 --><meta property="og:video:type" content="text/html"/>
<!-- og:video:1 --><meta property="og:video:width" content="1280"/>
<!-- og:video:1 --><meta property="og:video:height" content="720"/>
<!-- og:video:1 --><meta property="og:image" content="https://i.ytimg.com/vi/-TIJkFkPrb0/maxresdefault.jpg?meta=og:image"/>
<!-- og:video:1 --><meta property="og:image:width" content="1280"/>
<!-- og:video:1 --><meta property="og:image:height" content="720"/>
<!-- og:video:1 --><meta property="al:ios:app_name" content="YouTube"/>
<!-- og:video:1 --><meta property="al:ios:app_store_id" content="544007664"/>
<!-- og:video:1 --><meta property="al:ios:url" content="vnd.youtube://www.youtube.com/watch?v=-TIJkFkPrb0&feature=applinks"/>
<!-- og:video:1 --><meta property="al:android:app_name" content="YouTube"/>
<!-- og:video:1 --><meta property="al:android:package" content="com.google.android.youtube"/>
<!-- og:video:1 --><meta property="al:android:url" content="vnd.youtube://www.youtube.com/watch?v=-TIJkFkPrb0&feature=applinks"/>
<!-- og:video:1 --><meta property="al:web:url" content="http://www.youtube.com/watch?v=-TIJkFkPrb0&feature=applinks"/>
<!-- og:video:1 --><meta property="al:web:should_fallback" content="false"/>
<!-- og:video:2 --><meta property="og:video" content="https://www.youtube.com/embed/-TIJkFkPrb0"/>
<!-- og:video:2 --><meta property="og:video:type" content="text/html"/>
<!-- og:video:2 --><meta property="og:video:width" content="1280"/>
<!-- og:video:2 --><meta property="og:video:height" content="720"/>
<meta property="article:publisher" content="https://www.facebook.com/esemagazine/"/>
<meta property="article:published_time" content="2020-12-15T20:30:07+00:00"/>
<meta property="article:modified_time" content="2020-12-15T20:30:07+00:00"/>
<!-- article:tag:1 --><meta property="article:tag" content="wastewater"/>
<!-- article:tag:2 --><meta property="article:tag" content="water"/>
<!-- article:tag:3 --><meta property="article:tag" content="Ontario"/>
<!-- article:tag:4 --><meta property="article:tag" content="Quebec"/>
<meta name="weibo:article:create_at" content="2020-12-15 20:30:07"/>
<meta name="weibo:article:update_at" content="2020-12-15 20:30:07"/>
<meta name="twitter:domain" content="esemag.com"/>
<meta name="twitter:site" content="@esemag"/>
<meta name="twitter:title" content="Water infrastructure upgrades coming to communities in Quebec, Ontario"/>
<meta name="twitter:description" content="Significant water infrastructure projects in Quebec and Ontario received funding in December to protect critical water infrastructure in four communities."/>
<meta name="twitter:card" content="player"/>
<meta name="twitter:player" content="https://www.youtube.com/embed/-TIJkFkPrb0"/>
<meta name="twitter:player:width" content="1280"/>
<meta name="twitter:player:height" content="720"/>
<meta name="twitter:app:name:iphone" content="YouTube"/>
<meta name="twitter:app:id:iphone" content="544007664"/>
<meta name="twitter:app:url:iphone" content="vnd.youtube://www.youtube.com/watch?v=-TIJkFkPrb0&feature=applinks"/>
<meta name="twitter:app:name:ipad" content="YouTube"/>
<meta name="twitter:app:id:ipad" content="544007664"/>
<meta name="twitter:app:url:ipad" content="vnd.youtube://www.youtube.com/watch?v=-TIJkFkPrb0&feature=applinks"/>
<meta name="twitter:app:name:googleplay" content="YouTube"/>
<meta name="twitter:app:id:googleplay" content="com.google.android.youtube"/>
<meta name="twitter:app:url:googleplay" content="https://www.youtube.com/watch?v=-TIJkFkPrb0"/>
<meta name="twitter:image" content="https://i.ytimg.com/vi/-TIJkFkPrb0/maxresdefault.jpg?meta=og:image"/>
<meta name="author" content="Peter Davey"/>
<meta name="thumbnail" content="https://esemag.com/wp-content/uploads/2020/12/Memorial-Fountain-Thames-River-600x315.jpg"/>
<script type="application/ld+json">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</script>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2020-12-15T20:30:45+00:00 in 0.000686 secs for google from https://esemag.com -->

<link rel="amphtml" href="https://esemag.com/water/water-infrastructure-upgrades-quebec-ontario/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19326473-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-19326473-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://esemag.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://esemag.com/category/water/",
                                "name": "Water"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://esemag.com/water/water-infrastructure-upgrades-quebec-ontario/",
                                "name": "Water infrastructure upgrades coming to four communities in Quebec, Ontario"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			a.vc_general.vc_btn3.vc_btn3-size-xs.vc_btn3-shape-round.vc_btn3-style-outline.vc_btn3-color-grey {
	font-size: 14px !important;
	font-weight: 600;
	font-family: 'Roboto';
}
.display-none {
	display: none;
}
.wpb_text_column :last-child {
	margin-top: 0;
}
/* Stack images for post 9692 */
#attachment_10117, #attachment_10118, #attachment_10120 {
	clear: right;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-14447 single-format-standard water-infrastructure-upgrades-quebec-ontario global-block-template-10 single_template_1 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout">
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/esemagazine/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/environmental-science-and-engineering-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ESEMAG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-658"><a href="https://esemag.com/">Home</a></li>
<li id="menu-item-6381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6381"><a href="#">Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-663"><a href="https://esemag.com/category/wastewater/">Wastewater</a></li>
	<li id="menu-item-664" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-664"><a href="https://esemag.com/category/water/">Water</a></li>
	<li id="menu-item-660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660"><a href="https://esemag.com/category/stormwater/">Stormwater</a></li>
	<li id="menu-item-662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662"><a href="https://esemag.com/category/biosolids/">Biosolids</a></li>
	<li id="menu-item-3323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3323"><a href="https://esemag.com/category/hazmat-remediation/">HazMat &#038; Remediation</a></li>
	<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301"><a href="https://esemag.com/category/infrastructure/">Infrastructure</a></li>
	<li id="menu-item-659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-659"><a href="https://esemag.com/category/news/">News</a></li>
	<li id="menu-item-1236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236"><a href="https://esemag.com/category/storage-tanks/">Storage Tanks</a></li>
	<li id="menu-item-1234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1234"><a href="https://esemag.com/category/air-pollution/">Air Pollution</a></li>
</ul>
</li>
<li id="menu-item-6290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6290"><a href="https://esemag.com/magazine-2/">Magazine</a></li>
<li id="menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418"><a href="https://esemag.com/ese-directory/">Directory</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://esemag.com/event-calendar/">Events</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14254"><a href="#">Products &#038; Services Showcase<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14257" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14257"><a href="https://esemag.com/featured/products-services-showcase/">1st &#038; 2nd Edition</a></li>
	<li id="menu-item-14256" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14256"><a href="https://esemag.com/featured/products-services-showcase-3rd-edition/">3rd Edition</a></li>
	<li id="menu-item-14255" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14255"><a href="https://esemag.com/featured/products-services-showcase-4th-edition/">4th Edition</a></li>
	<li id="menu-item-14253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14253"><a href="https://esemag.com/products-services-showcase-5th-edition/">5th Edition</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175"><a href="https://esemag.com/contact/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="https://esemag.com/about/">About Us</a></li>
	<li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312"><a href="https://esemag.com/advertising/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-1220" class="log-in-out-menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-1220"><a href="https://esemag.com/login/">Log In</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://esemag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://esemag.com/">
            <img class="td-retina-data" data-retina="https://esemag.com/wp-content/uploads/2018/03/environmental-science-engineering.png" src="https://esemag.com/wp-content/uploads/2018/03/environmental-science-engineering-normal.png" alt=""/>
            <span class="td-visual-hidden">Environmental Science &amp; Engineering Magazine</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5fd91cf5e7461_rand td_block_template_10"><div class="esema-leaderboard" id="esema-2036926905"><a href="https://esemag.com/linkout/6749" target="_blank"><img width="728" height="90" src='https://esemag.com/wp-content/uploads/2018/04/20-sz-august-digital-ads-ese-728x90-v2a.gif' alt='' title='20-sz-august-digital-ads-ese-728x90-v2a'  /></a></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://esemag.com/">
            <img class="td-retina-data" data-retina="https://esemag.com/wp-content/uploads/2018/03/environmental-science-engineering.png" src="https://esemag.com/wp-content/uploads/2018/03/environmental-science-engineering-normal.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-658"><a href="https://esemag.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6381"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-663"><a href="https://esemag.com/category/wastewater/">Wastewater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-664"><a href="https://esemag.com/category/water/">Water</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-660"><a href="https://esemag.com/category/stormwater/">Stormwater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-662"><a href="https://esemag.com/category/biosolids/">Biosolids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3323"><a href="https://esemag.com/category/hazmat-remediation/">HazMat &#038; Remediation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1301"><a href="https://esemag.com/category/infrastructure/">Infrastructure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-659"><a href="https://esemag.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1236"><a href="https://esemag.com/category/storage-tanks/">Storage Tanks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1234"><a href="https://esemag.com/category/air-pollution/">Air Pollution</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6290"><a href="https://esemag.com/magazine-2/">Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418"><a href="https://esemag.com/ese-directory/">Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-205"><a href="https://esemag.com/event-calendar/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14254"><a href="#">Products &#038; Services Showcase</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-14257"><a href="https://esemag.com/featured/products-services-showcase/">1st &#038; 2nd Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-14256"><a href="https://esemag.com/featured/products-services-showcase-3rd-edition/">3rd Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-14255"><a href="https://esemag.com/featured/products-services-showcase-4th-edition/">4th Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14253"><a href="https://esemag.com/products-services-showcase-5th-edition/">5th Edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-175"><a href="https://esemag.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-297"><a href="https://esemag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-312"><a href="https://esemag.com/advertising/">Advertising</a></li>
</ul>
</li>
<li class="log-in-out-menu-button menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1220"><a href="https://esemag.com/login/">Log In</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://esemag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="categories-menu"><ul id="menu-categories-menu" class="menu"><li id="menu-item-6440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-6440"><a href="https://esemag.com/category/wastewater/">Wastewater</a></li>
<li id="menu-item-6441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-6441"><a href="https://esemag.com/category/water/">Water</a></li>
<li id="menu-item-6442" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6442"><a href="https://esemag.com/category/stormwater/">Stormwater</a></li>
<li id="menu-item-6443" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6443"><a href="https://esemag.com/category/biosolids/">Biosolids</a></li>
<li id="menu-item-6444" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6444"><a href="https://esemag.com/category/hazmat-remediation/">HazMat &#038; Remediation</a></li>
<li id="menu-item-6445" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6445"><a href="https://esemag.com/category/infrastructure/">Infrastructure</a></li>
<li id="menu-item-6446" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6446"><a href="https://esemag.com/category/news/">News</a></li>
<li id="menu-item-6447" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6447"><a href="https://esemag.com/category/storage-tanks/">Storage Tanks</a></li>
<li id="menu-item-6448" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6448"><a href="https://esemag.com/category/air-pollution/">Air Pollution</a></li>
</ul></div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://esemag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Water" class="entry-crumb" href="https://esemag.com/category/water/">Water</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Water infrastructure upgrades coming to four communities in Quebec, Ontario</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
	<article id="post-14447" class="post-14447 post type-post status-publish format-standard has-post-thumbnail hentry category-water category-wastewater tag-wastewater tag-water tag-ontario tag-quebec uo_authorbox_hide">
		<div class="td-post-header">

			<ul class="td-category"><li class="entry-category"><a  href="https://esemag.com/category/water/">Water</a></li><li class="entry-category"><a  href="https://esemag.com/category/wastewater/">Wastewater</a></li></ul>
			<header class="td-post-title">				
				<div class="esema-banner-ads" id="esema-410131979"><a href="https://esemag.com/linkout/14074" target="_blank"><img width="728" height="92" src='https://esemag.com/wp-content/uploads/2020/10/HC-Web-Banner-728x90-Oct.jpg' alt='Hydro-International' title='HC-Web-Banner-728x90-Oct'  /></a></div>				<h1 class="entry-title">Water infrastructure upgrades coming to four communities in Quebec, Ontario</h1>

				

				<div class="td-module-meta-info">
										<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T15:30:07+00:00" >Dec 15, 2020</time></span>					<div class="td-post-comments"><a href="https://esemag.com/water/water-infrastructure-upgrades-quebec-ontario/#respond"><i class="td-icon-comments"></i>0</a></div>									</div>

			</header>


		</div>

		<div class="td-post-sharing-top"><div id="td_uid_2_5fd91cf5ebaa4" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://esemag.com/water/water-infrastructure-upgrades-quebec-ontario/&title=Water infrastructure upgrades coming to four communities in Quebec, Ontario">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fesemag.com%2Fwater%2Fwater-infrastructure-upgrades-quebec-ontario%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Water+infrastructure+upgrades+coming+to+four+communities+in+Quebec%2C+Ontario&url=https%3A%2F%2Fesemag.com%2Fwater%2Fwater-infrastructure-upgrades-quebec-ontario%2F&via=esemag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Water infrastructure upgrades coming to four communities in Quebec, Ontario&body=https://esemag.com/water/water-infrastructure-upgrades-quebec-ontario/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5fd91cf5ebaa4">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

		<div class="td-post-content">
			<div class="td-featured-image-rec">

			<div class="td-post-featured-image"><figure><a href="https://esemag.com/wp-content/uploads/2020/12/Memorial-Fountain-Thames-River.jpg" data-caption="The Walter J. Blackburn Memorial Fountain on the Thames River in London, Ontario. Photo credit: Paul Roedding, AdobeStock."><img width="696" height="464" class="entry-thumb td-modal-image" src="https://esemag.com/wp-content/uploads/2020/12/Memorial-Fountain-Thames-River-696x464.jpg" srcset="https://esemag.com/wp-content/uploads/2020/12/Memorial-Fountain-Thames-River.jpg 696w, https://esemag.com/wp-content/uploads/2020/12/Memorial-Fountain-Thames-River-150x100.jpg 150w, https://esemag.com/wp-content/uploads/2020/12/Memorial-Fountain-Thames-River-300x200.jpg 300w, https://esemag.com/wp-content/uploads/2020/12/Memorial-Fountain-Thames-River-630x420.jpg 630w, https://esemag.com/wp-content/uploads/2020/12/Memorial-Fountain-Thames-River-600x400.jpg 600w" sizes="(max-width: 696px) 100vw, 696px" alt="Memorial-Fountain-Thames-River" title="Memorial-Fountain-Thames-River"/></a><figcaption class="wp-caption-text">The Walter J. Blackburn Memorial Fountain on the Thames River in London, Ontario. Photo credit: Paul Roedding, AdobeStock.</figcaption></figure></div>			</div>

			
<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://esemag.com/wp-content/uploads/2020/12/Memorial-Fountain-Thames-River.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Significant water infrastructure projects in Quebec and Ontario received funding in December to protect critical water infrastructure in four communities." alt="">
</div><!-- .wpsso-schema-image-for-pinterest -->

<p>Significant water infrastructure projects in Quebec and Ontario received funding the week of December 7 from the federal government as investments in the protection of four communities’ critical infrastructure.</p>
<h2>Quebec water projects</h2>
<p>Water infrastructure projects in the Quebec regions of Desbiens and Saint-Nazaire were given more than $918,000 in funding to ensure efficient water distribution and clean drinking water.</p>
<p>In Desbiens, a village of just over 1,000 people on the shores of Lac Saint-Jean, the project aims to extend the drinking water distribution system by about 1,500 metres to new homes in the Érables Road area.</p>
<p>Saint-Nazaire, with a population of just over 2,100 in the Lac-Saint-Jean region, is decommissioning its existing drinking water supply and distribution system in the Bouchard Street area, located in the west end of the municipality. Residences affected by this change will be connected to the distribution system of the neighbouring municipality of Alma through the installation of approximately 630 metres of water pipes.</p><div class="esema-banner-ads-post-injection" style="text-align: center; " id="esema-1089963680"><a href="https://esemag.com/linkout/6724" target="_blank"><img width="728" height="90" src="https://esemag.com/wp-content/uploads/2018/04/HALOGEN-ESE-Oct-Dec19.jpg" alt="HALOGEN-Image" title="HALOGEN-ESE-Oct-Dec19" srcset="https://esemag.com/wp-content/uploads/2018/04/HALOGEN-ESE-Oct-Dec19.jpg 728w, https://esemag.com/wp-content/uploads/2018/04/HALOGEN-ESE-Oct-Dec19-150x19.jpg 150w, https://esemag.com/wp-content/uploads/2018/04/HALOGEN-ESE-Oct-Dec19-300x37.jpg 300w, https://esemag.com/wp-content/uploads/2018/04/HALOGEN-ESE-Oct-Dec19-696x86.jpg 696w, https://esemag.com/wp-content/uploads/2018/04/HALOGEN-ESE-Oct-Dec19-600x74.jpg 600w" sizes="(max-width: 728px) 100vw, 728px"></a></div>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_4_5fd91cf5ed40d_rand td_block_template_10">
                <div class='gf_browser_chrome gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_12' ><div id='gf_12' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_12' id='gform_12' class='gf_simple_horizontal' action='/water/water-infrastructure-upgrades-quebec-ontario/#gf_12'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Subscribe to our Newsletter!</h3>
                            <span class='gform_description'>The latest environmental engineering news direct to your inbox. You can unsubscribe at any time.</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_12' class='gform_fields top_label form_sublabel_below description_below'><li id='field_12_1'  class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_12_1' >First Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_12_1' type='text' value='' class='medium'   tabindex='49' placeholder='First Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_12_2'  class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_12_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_12_2' type='text' value='' class='medium' tabindex='50'  placeholder='Email' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_12_3'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_12_3' ></label><div id='input_12_3' class='ginput_container ginput_recaptcha' data-sitekey='6LfDFLcUAAAAAEfBS-GEe-4-0J32zpZMvVKurjqG'  data-theme='light' data-tabindex='-1' data-size='invisible' data-badge='bottomright'></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_12' class='gform_button button' value='Submit' tabindex='52' onclick='if(window["gf_submitting_12"]){return false;}  window["gf_submitting_12"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_12"]){return false;} window["gf_submitting_12"]=true;  jQuery("#gform_12").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=12&amp;title=1&amp;description=1&amp;tabindex=49' />
            <input type='hidden' class='gform_hidden' name='is_submit_12' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='12' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_12' value='WyJbXSIsIjg3MzNhODhmYmE0NWNkYmI4MjBiNTU1NjY1NGVlNDUzIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_12' id='gform_target_page_number_12' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_12' id='gform_source_page_number_12' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_12' id='gform_ajax_frame_12'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 12, 'https://esemag.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_12').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_12');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_12').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_12').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_12').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_12').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_12').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_12').val();gformInitSpinner( 12, 'https://esemag.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [12, current_page]);window['gf_submitting_12'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_12').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_12').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [12]);window['gf_submitting_12'] = false;}, 50);}else{jQuery('#gform_12').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [12, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 12) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [12, 1]) } ); </script></div><p>“Water is an essential asset in Quebec, and our government is taking concrete action to ensure it is properly managed,” announced Éric Girard, provincial member for Lac-Saint-Jean, in a statement to media.</p>
<p>Both municipalities are contributing over $229,000 for the implementation of these projects.</p>
<h2>Ontario water projects</h2>
<p>Ontario funding has been announced to upgrade the Greenway and Adelaide wastewater treatment plants in the City of London. The nearly $50-million work will include a flood barrier and an effluent pumping station to protect the facilities and reduce environmental impacts to the Thames River, Lake Erie and neighbouring communities, a federal statement announced.</p>
<p>In 2012, <a data-mil="14447" href="https://esemag.com/wastewater/londons-greenway-wwtp-chooses-centrifuges-for-sludge-dewatering/" target="_blank" rel="noopener">the Greenway plant</a> decided to replace its belt presses with Flottweg centrifuges.</p>
<p>January 2020 saw record rainfall in the area and led to extreme flooding along the Thames River, causing a significant strain on London’s wastewater and stormwater systems.</p>
<p>Lastly, the small Ontario municipality of Tweed has received $4.4 million for upgrades to its <a href="https://www.tweed.ca/photos/custom/Municipal%20Reports/Tweed%20Wastewater%20Lagoon.pdf" target="_blank" rel="noopener">wastewater lagoons</a>. The project involves replacing an existing drainage ditch with 1,100 metres of new covered pipe, creating an additional 2.8 hectares of wastewater storage, and upgrading the lagoon’s aeration system.</p>
<p>“The Municipality of Tweed has been working for well over a decade at improving our wastewater treatment system,” announced Tweed Mayor Jo-Anne Albert. “The Green Infrastructure Stream funding will allow us to proceed with the expansion and upgrades which will benefit all residents of the community,” added Albert, who represents the community of more than 6,000 residents.</p>
<h5>Video: Tweed wastewater funding announcement</h5>
<p><iframe src="https://www.youtube.com/embed/-TIJkFkPrb0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>

		</div>


		<footer>
						
			<div class="td-post-source-tags">
								<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://esemag.com/tag/wastewater/">wastewater</a></li><li><a href="https://esemag.com/tag/water/">water</a></li><li><a href="https://esemag.com/tag/ontario/">Ontario</a></li><li><a href="https://esemag.com/tag/quebec/">Quebec</a></li></ul>			</div>

			<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://esemag.com/water/water-infrastructure-upgrades-quebec-ontario/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_5_5fd91cf5ee9d3" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://esemag.com/water/water-infrastructure-upgrades-quebec-ontario/&title=Water infrastructure upgrades coming to four communities in Quebec, Ontario">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fesemag.com%2Fwater%2Fwater-infrastructure-upgrades-quebec-ontario%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Water+infrastructure+upgrades+coming+to+four+communities+in+Quebec%2C+Ontario&url=https%3A%2F%2Fesemag.com%2Fwater%2Fwater-infrastructure-upgrades-quebec-ontario%2F&via=esemag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Water infrastructure upgrades coming to four communities in Quebec, Ontario&body=https://esemag.com/water/water-infrastructure-upgrades-quebec-ontario/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_5_5fd91cf5ee9d3">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>						
			
			<span class="td-page-meta"></span><span class="td-page-meta"><span class="td-page-meta"></span></span><span class="td-page-meta"></span>		</footer>

	</article> <!-- /.post -->

	        				
				<div class="esema-banner-ads" id="esema-1345952615"><a href="https://esemag.com/linkout/10840" target="_blank"><img width="728" height="90" src='https://esemag.com/wp-content/uploads/2019/04/ERIS-Apr-June-2019.gif' alt='ERIS-Banner' title='ERIS-Apr-June 2019'  /></a></div>
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/water/water-infrastructure-upgrades-quebec-ontario/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://esemag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14447' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7569a2023f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="30"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_10 widget-odd widget-first widget-1 widget esema-widget"><a href="https://esemag.com/linkout/6729" target="_blank"><img width="300" height="250" src='https://esemag.com/wp-content/uploads/2018/04/ESE_350x200-web-2.jpg' alt='' title='ESE_350x200-web-2'  /></a></aside><aside class="td_block_template_10 widget-even widget-2 widget esema-widget"><a href="https://esemag.com/linkout/12356" target="_blank"><img width="300" height="250" src='https://esemag.com/wp-content/uploads/2020/01/blue-white_ese_Dec20.jpg' alt='Blue-White-Image' title='blue-white_es&amp;e_Dec20'  /></a></aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_6_5fd91cf5f1ff4_rand td-pb-border-top td_block_template_10 td-column-1"  data-td-block-uid="td_uid_6_5fd91cf5f1ff4" ><script>var block_td_uid_6_5fd91cf5f1ff4 = new tdBlock();
block_td_uid_6_5fd91cf5f1ff4.id = "td_uid_6_5fd91cf5f1ff4";
block_td_uid_6_5fd91cf5f1ff4.atts = '{"custom_title":"Latest Articles","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","widget_logic":"","user-restriction-type":"1","classes":"","class":"td_block_widget td_uid_6_5fd91cf5f1ff4_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_reset":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_reset":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_reset":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_reset":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5fd91cf5f1ff4_rand","tdc_css_class_style":"td_uid_6_5fd91cf5f1ff4_rand_style"}';
block_td_uid_6_5fd91cf5f1ff4.td_column_number = "1";
block_td_uid_6_5fd91cf5f1ff4.block_type = "td_block_1";
block_td_uid_6_5fd91cf5f1ff4.post_count = "5";
block_td_uid_6_5fd91cf5f1ff4.found_posts = "1080";
block_td_uid_6_5fd91cf5f1ff4.header_color = "";
block_td_uid_6_5fd91cf5f1ff4.ajax_pagination_infinite_stop = "";
block_td_uid_6_5fd91cf5f1ff4.max_num_pages = "216";
tdBlocksArray.push(block_td_uid_6_5fd91cf5f1ff4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Articles</span></h4></div><div id=td_uid_6_5fd91cf5f1ff4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://esemag.com/water/water-infrastructure-upgrades-quebec-ontario/" rel="bookmark" class="td-image-wrap" title="Water infrastructure upgrades coming to four communities in Quebec, Ontario"><img width="324" height="235" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2020/12/Memorial-Fountain-Thames-River-324x235.jpg" alt="Memorial-Fountain-Thames-River" title="Water infrastructure upgrades coming to four communities in Quebec, Ontario"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://esemag.com/water/water-infrastructure-upgrades-quebec-ontario/" rel="bookmark" title="Water infrastructure upgrades coming to four communities in Quebec, Ontario">Water infrastructure upgrades coming to four communities in Quebec, Ontario</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T15:30:07+00:00" >Dec 15, 2020</time></span>                            </div>

            <div class="td-excerpt">
                Significant water infrastructure projects in Quebec and Ontario received funding the week of December 7 from the federal government as investments in the protection...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://esemag.com/water/ottawa-museum-obtains-billion-year-old-water-sample/" rel="bookmark" class="td-image-wrap" title="Ottawa museum obtains billion-year-old water sample from U of T geochemist"><img width="100" height="70" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2020/12/Rebecca-Dolgoy-water-sample-100x70.jpg" srcset="https://esemag.com/wp-content/uploads/2020/12/Rebecca-Dolgoy-water-sample-100x70.jpg 100w, https://esemag.com/wp-content/uploads/2020/12/Rebecca-Dolgoy-water-sample-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rebecca Dolgoy Water Sample" title="Ottawa museum obtains billion-year-old water sample from U of T geochemist"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://esemag.com/water/ottawa-museum-obtains-billion-year-old-water-sample/" rel="bookmark" title="Ottawa museum obtains billion-year-old water sample from U of T geochemist">Ottawa museum obtains billion-year-old water sample from U of T geochemist</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-14T14:18:17+00:00" >Dec 14, 2020</time></span>                            </div>
        </div>
            <div class="clear"></div>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://esemag.com/wastewater/updates-flushability-test-for-wet-wipes/" rel="bookmark" class="td-image-wrap" title="International body updates flushability test for &#8216;flushable&#8217; wipes"><img width="100" height="70" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2019/02/Wipes-Clogged-Pump-100x70.jpg" srcset="https://esemag.com/wp-content/uploads/2019/02/Wipes-Clogged-Pump-100x70.jpg 100w, https://esemag.com/wp-content/uploads/2019/02/Wipes-Clogged-Pump-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="flushable-wipes-clogged-pump" title="International body updates flushability test for &#8216;flushable&#8217; wipes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://esemag.com/wastewater/updates-flushability-test-for-wet-wipes/" rel="bookmark" title="International body updates flushability test for &#8216;flushable&#8217; wipes">International body updates flushability test for &#8216;flushable&#8217; wipes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-07T15:57:54+00:00" >Dec 7, 2020</time></span>                            </div>
        </div>
            <div class="clear"></div>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://esemag.com/water/canada-will-miss-2021-deadline-first-nations-water-advisories/" rel="bookmark" class="td-image-wrap" title="Canada will miss 2021 deadline to end all First Nations water advisories"><img width="100" height="70" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2020/12/Miller-conference-100x70.jpg" srcset="https://esemag.com/wp-content/uploads/2020/12/Miller-conference-100x70.jpg 100w, https://esemag.com/wp-content/uploads/2020/12/Miller-conference-218x150.jpg 218w, https://esemag.com/wp-content/uploads/2020/12/Miller-conference-485x339.jpg 485w" sizes="(max-width: 100px) 100vw, 100px" alt="Indigenous Services Minister Marc Miller" title="Canada will miss 2021 deadline to end all First Nations water advisories"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://esemag.com/water/canada-will-miss-2021-deadline-first-nations-water-advisories/" rel="bookmark" title="Canada will miss 2021 deadline to end all First Nations water advisories">Canada will miss 2021 deadline to end all First Nations water...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-07T15:07:22+00:00" >Dec 7, 2020</time></span>                            </div>
        </div>
            <div class="clear"></div>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://esemag.com/consultants-forum/ospe-next-generation-women-engineers/" rel="bookmark" class="td-image-wrap" title="OSPE working to welcome next generation of women engineers with open arms"><img width="100" height="70" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2020/12/generation-women_engineers-100x70.jpg" srcset="https://esemag.com/wp-content/uploads/2020/12/generation-women_engineers-100x70.jpg 100w, https://esemag.com/wp-content/uploads/2020/12/generation-women_engineers-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Women engineers" title="OSPE working to welcome next generation of women engineers with open arms"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://esemag.com/consultants-forum/ospe-next-generation-women-engineers/" rel="bookmark" title="OSPE working to welcome next generation of women engineers with open arms">OSPE working to welcome next generation of women engineers with open...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-06T18:32:41+00:00" >Dec 6, 2020</time></span>                            </div>
        </div>
            <div class="clear"></div>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><h4 class="td-block-title"><span>Articles</span></h4><div class="menu-categories-menu-container"><ul id="menu-categories-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-6440"><a href="https://esemag.com/category/wastewater/">Wastewater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-6441"><a href="https://esemag.com/category/water/">Water</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6442"><a href="https://esemag.com/category/stormwater/">Stormwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6443"><a href="https://esemag.com/category/biosolids/">Biosolids</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6444"><a href="https://esemag.com/category/hazmat-remediation/">HazMat &#038; Remediation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6445"><a href="https://esemag.com/category/infrastructure/">Infrastructure</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6446"><a href="https://esemag.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6447"><a href="https://esemag.com/category/storage-tanks/">Storage Tanks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6448"><a href="https://esemag.com/category/air-pollution/">Air Pollution</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget-odd widget-first widget-1 widget widget_nav_menu"><h4 class="td-block-title"><span>Contact</span></h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-7518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-7518"><a href="https://esemag.com/contact/">Contact Us</a></li>
<li id="menu-item-7517" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7517"><a href="https://esemag.com/advertising/">Advertising</a></li>
</ul></div></aside><aside class="td_block_template_10 widget-even widget-last widget-2 widget widget_nav_menu"><h4 class="td-block-title"><span>Information</span></h4><div class="menu-info-container"><ul id="menu-info" class="menu"><li id="menu-item-7519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-7519"><a href="https://esemag.com/about/">About Us</a></li>
<li id="menu-item-7520" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7520"><a href="https://esemag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-7521" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7521"><a href="https://esemag.com/subscribe-to-environmental-science-and-engineering-magazine/">Subscribe to Environmental Science and Engineering Magazine</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget-odd widget-last widget-first widget-1 widget rl-image-widget"><h4 class="td-block-title"><span></span></h4><a href="http://www.ontariocreates.ca/" class="rl-image-widget-link"><img class="rl-image-widget-image" src="https://esemag.com/wp-content/uploads/2018/09/L_OC_BI_RGB_KO-300x81.png" width="300" height="81" title="L_OC_BI_RGB_KO" alt="Ontario Creates logo" /></a><div class="rl-image-widget-text" style="text-align: left; display: block;">Made possible with the support of Ontario Creates</div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://esemag.com/"><img class="td-retina-data" src="https://esemag.com/wp-content/uploads/2018/07/ESE-masthead-logo_-mobile-web.png" data-retina="https://esemag.com/wp-content/uploads/2015/06/ESE-masthead-logo_-mobile-web-retina-300x118.png" alt="ES&E Magazine" title="ES&E Magazine" width="250" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>ES&E Magazine provides vital information for professionals that are engaged in the design, construction and operation of municipal water and wastewater treatment systems, stormwater management, industrial/hazardous waste management and air pollution.<div class="footer-email-wrap">Contact us: <a href="mailto:info@esemag.com">info@esemag.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/esemagazine/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/environmental-science-and-engineering-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ESEMAG" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-840"><a href="https://esemag.com/login/">Log In</a></li>
<li id="menu-item-899" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-899"><a href="https://esemag.com/registration/">Register</a></li>
<li id="menu-item-838" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-838"><a href="https://esemag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-842" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-842"><a href="https://esemag.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 - Environmental Science & Engineering Magazine. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">RELATED STORY</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://esemag.com/wastewater/hamilton-woodward-wastewater-treatment-plant-raw-sewage-pump-station/" rel="bookmark" class="td-image-wrap" title="Hamilton’s Woodward Avenue WWTP gets new raw sewage pump station"><img width="324" height="160" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2020/12/raw_sewage_pumping_station-hamilton-324x160.jpg" srcset="https://esemag.com/wp-content/uploads/2020/12/raw_sewage_pumping_station-hamilton-324x160.jpg 324w, https://esemag.com/wp-content/uploads/2020/12/raw_sewage_pumping_station-hamilton-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="raw sewage pumping station" title="Hamilton’s Woodward Avenue WWTP gets new raw sewage pump station"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://esemag.com/wastewater/hamilton-woodward-wastewater-treatment-plant-raw-sewage-pump-station/" rel="bookmark" title="Hamilton’s Woodward Avenue WWTP gets new raw sewage pump station">Hamilton’s Woodward Avenue WWTP gets new raw sewage pump station</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-06T18:15:10+00:00" >Dec 6, 2020</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5fd91cf607886
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* Reduces spacing between footer widget title to content (so it lines up with the logo) */
.td-footer-bottom-full .block-title {
    margin-bottom: 16px;
}
/* 1 pixel line above footer widget */
.td-footer-wrapper div .td_block_template_10 .td-block-title:before {
    background-color: transparent;
}
.sabai-directory-social a i.fa {
    font-size:50px;
}
</style>

<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='gforms_reset_css-css'  href='https://esemag.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://esemag.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://esemag.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://esemag.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.12' type='text/css' media='all' />
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/interlinks-manager/public/assets/js/track-internal-links.js?ver=1.18'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/themes/Newspaper-child/js/functions.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://esemag.com/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='//esemag.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.6'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.6'></script>
<script type='text/javascript' src='//esemag.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/esemag.com\/wp-admin\/admin-ajax.php","postnonce":"a30be96909"};
/* ]]> */
</script>
<script type='text/javascript' src='//esemag.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/esemag.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend"};
/* ]]> */
</script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.7'></script>
<script type='text/javascript' src='https://esemag.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/esemag.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/esemag.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.12'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.12'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=4.9.16'></script>
<script async="async" type='text/javascript' src='https://esemag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
		<script type="text/javascript">
			( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );
		</script>

		
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://esemag.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://esemag.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script>var advads_tracking_ads = [6749,14074,6724,10840,6729,12356];</script>
</body>
</html><!-- WpssoSsmFilters::strip_schema_microdata v1.4.3 = 26 matches removed in 4 interations and 0.001633 secs -->