<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>New grit recovery system installed at Edmonton’s Gold Bar WWTP</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://esemag.com/xmlrpc.php" />
    
<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<meta property="og:image" content="https://esemag.com/wp-content/uploads/2018/06/EPCOR-Gold-Bar-WWTP-2-Credit_-Stantec.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="EPCOR needed to recover grit from wastewater to produce a reusable and marketable product without negatively impacting the environment or nearby communities"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://esemag.com/wastewater/new-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New grit recovery system installed at Edmonton’s Gold Bar WWTP" />
<meta property="og:description" content="EPCOR needed to recover grit from wastewater to produce a reusable and marketable product without negatively impacting the environment or nearby communities" />
<meta property="og:url" content="https://esemag.com/wastewater/new-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp/" />
<meta property="og:site_name" content="Environmental Science &amp; Engineering Magazine" />
<meta property="article:tag" content="wastewater" />
<meta property="article:tag" content="odour management" />
<meta property="article:tag" content="Western Canada" />
<meta property="article:tag" content="noise" />
<meta property="article:tag" content="grit" />
<meta property="article:section" content="Wastewater" />
<meta property="article:published_time" content="2018-06-27T15:57:41-04:00" />
<meta property="og:image" content="https://esemag.com/wp-content/uploads/2018/06/EPCOR-Gold-Bar-WWTP-2-Credit_-Stantec.jpg" />
<meta property="og:image:width" content="1170" />
<meta property="og:image:height" content="878" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Environmental Science &amp; Engineering Magazine &raquo; Feed" href="https://esemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Environmental Science &amp; Engineering Magazine &raquo; Comments Feed" href="https://esemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Environmental Science &amp; Engineering Magazine &raquo; New grit recovery system installed at Edmonton’s Gold Bar WWTP Comments Feed" href="https://esemag.com/wastewater/new-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/esemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='magazine_layout_css-css'  href='https://esemag.com/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://esemag.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/css/prettyPhoto.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='same-category-posts-css'  href='https://esemag.com/wp-content/plugins/same-category-posts/same-category-posts.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='job-alerts-frontend-css'  href='https://esemag.com/wp-content/plugins/wp-job-manager-alerts/assets/css/frontend.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/themes/smoothness/jquery-ui.css?ver=1.0' type='text/css' media='' />
<link rel='stylesheet' id='jm-application-deadline-css'  href='https://esemag.com/wp-content/plugins/wp-job-manager-application-deadline/assets/css/frontend.css?ver=1.0' type='text/css' media='' />
<link rel='stylesheet' id='wp-job-manager-tags-frontend-css'  href='https://esemag.com/wp-content/plugins/wp-job-manager-tags/assets/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://esemag.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='https://esemag.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.30.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//esemag.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//esemag.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//esemag.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://esemag.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://esemag.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://esemag.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://esemag.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://esemag.com/wp-content/themes/Newspaper-child/style.css?ver=8.7.2-' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://esemag.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.48' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://esemag.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.48' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://esemag.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.3.48' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://esemag.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.48' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-paidlistings-css'  href='https://esemag.com/wp-content/plugins/sabai-paidlistings/assets/css/main.min.css?ver=1.3.48' type='text/css' media='all' />
<script type='text/javascript' src='https://esemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://esemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/js/jquery.prettyPhoto.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.27'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/htmlParser.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/esemag.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js?ver=2.1.2'></script>
<link rel='https://api.w.org/' href='https://esemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://esemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://esemag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://esemag.com/?p=6934' />
<link rel="alternate" type="application/json+oembed" href="https://esemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fesemag.com%2Fwastewater%2Fnew-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://esemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fesemag.com%2Fwastewater%2Fnew-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp%2F&#038;format=xml" />
<script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.6" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://esemag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css" media="screen"></style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19326473-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-19326473-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://esemag.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://esemag.com/category/wastewater/",
                                "name": "Wastewater"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://esemag.com/wastewater/new-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp/",
                                "name": "New grit recovery system installed at Edmonton’s Gold Bar WWTP"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			a.vc_general.vc_btn3.vc_btn3-size-xs.vc_btn3-shape-round.vc_btn3-style-outline.vc_btn3-color-grey {
	font-size: 14px !important;
	font-weight: 600;
	font-family: 'Roboto';
}
.display-none {
	display: none;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-6934 single-format-standard new-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp global-block-template-10 single_template_2 newspaper-7-child-theme wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-658"><a href="https://esemag.com/">Home</a></li>
<li id="menu-item-6381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6381"><a href="#">Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-663"><a href="https://esemag.com/category/wastewater/">Wastewater</a></li>
	<li id="menu-item-664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-664"><a href="https://esemag.com/category/water/">Water</a></li>
	<li id="menu-item-660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660"><a href="https://esemag.com/category/stormwater/">Stormwater</a></li>
	<li id="menu-item-662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662"><a href="https://esemag.com/category/biosolids/">Biosolids</a></li>
	<li id="menu-item-3323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3323"><a href="https://esemag.com/category/hazmat-remediation/">HazMat &#038; Remediation</a></li>
	<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301"><a href="https://esemag.com/category/infrastructure/">Infrastructure</a></li>
	<li id="menu-item-659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-659"><a href="https://esemag.com/category/news/">News</a></li>
	<li id="menu-item-1236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236"><a href="https://esemag.com/category/storage-tanks/">Storage Tanks</a></li>
	<li id="menu-item-1234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1234"><a href="https://esemag.com/category/air-pollution/">Air Pollution</a></li>
</ul>
</li>
<li id="menu-item-6290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6290"><a href="https://esemag.com/magazine/">Magazine</a></li>
<li id="menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418"><a href="https://esemag.com/ese-directory/">Directory</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="https://esemag.com/jobs/">Jobs</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://esemag.com/event-calendar/">Events</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175"><a href="https://esemag.com/contact/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="https://esemag.com/about/">About Us</a></li>
	<li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312"><a href="https://esemag.com/advertising/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-1220" class="log-in-out-menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-1220"><a href="https://esemag.com/login/">Log In</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://esemag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://esemag.com/">
            <img class="td-retina-data" data-retina="https://esemag.com/wp-content/uploads/2018/03/environmental-science-engineering.png" src="https://esemag.com/wp-content/uploads/2018/03/environmental-science-engineering-normal.png" alt=""/>
            <span class="td-visual-hidden">Environmental Science &amp; Engineering Magazine</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b34c5d50ad3e_rand td_block_template_10"><div class="esema-leaderboard" id="esema-111720722"><a href="https://esemag.com/linkout/6749" target="_blank"><img width="728" height="90" src='https://esemag.com/wp-content/uploads/2018/03/Mar16-31-ad-ConcertorBanner_728x901.png' alt='' title='Mar16-31 ad - ConcertorBanner_728x90(1)'  /></a></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://esemag.com/">
            <img class="td-retina-data" data-retina="https://esemag.com/wp-content/uploads/2018/03/environmental-science-engineering.png" src="https://esemag.com/wp-content/uploads/2018/03/environmental-science-engineering-normal.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-658"><a href="https://esemag.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6381"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-663"><a href="https://esemag.com/category/wastewater/">Wastewater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-664"><a href="https://esemag.com/category/water/">Water</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-660"><a href="https://esemag.com/category/stormwater/">Stormwater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-662"><a href="https://esemag.com/category/biosolids/">Biosolids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3323"><a href="https://esemag.com/category/hazmat-remediation/">HazMat &#038; Remediation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1301"><a href="https://esemag.com/category/infrastructure/">Infrastructure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-659"><a href="https://esemag.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1236"><a href="https://esemag.com/category/storage-tanks/">Storage Tanks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1234"><a href="https://esemag.com/category/air-pollution/">Air Pollution</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6290"><a href="https://esemag.com/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418"><a href="https://esemag.com/ese-directory/">Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201"><a href="https://esemag.com/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-205"><a href="https://esemag.com/event-calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-175"><a href="https://esemag.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-297"><a href="https://esemag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-312"><a href="https://esemag.com/advertising/">Advertising</a></li>
</ul>
</li>
<li class="log-in-out-menu-button menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1220"><a href="https://esemag.com/login/">Log In</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://esemag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="categories-menu"><ul id="menu-categories-menu" class="menu"><li id="menu-item-6440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-6440"><a href="https://esemag.com/category/wastewater/">Wastewater</a></li>
<li id="menu-item-6441" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6441"><a href="https://esemag.com/category/water/">Water</a></li>
<li id="menu-item-6442" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6442"><a href="https://esemag.com/category/stormwater/">Stormwater</a></li>
<li id="menu-item-6443" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6443"><a href="https://esemag.com/category/biosolids/">Biosolids</a></li>
<li id="menu-item-6444" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6444"><a href="https://esemag.com/category/hazmat-remediation/">HazMat &#038; Remediation</a></li>
<li id="menu-item-6445" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6445"><a href="https://esemag.com/category/infrastructure/">Infrastructure</a></li>
<li id="menu-item-6446" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6446"><a href="https://esemag.com/category/news/">News</a></li>
<li id="menu-item-6447" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6447"><a href="https://esemag.com/category/storage-tanks/">Storage Tanks</a></li>
<li id="menu-item-6448" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6448"><a href="https://esemag.com/category/air-pollution/">Air Pollution</a></li>
</ul></div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-6934" class="post-6934 post type-post status-publish format-standard has-post-thumbnail hentry category-wastewater tag-wastewater tag-odour-management tag-western-canada tag-noise tag-grit" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://esemag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wastewater" class="entry-crumb" href="https://esemag.com/category/wastewater/">Wastewater</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">New grit recovery system installed at Edmonton’s Gold Bar WWTP</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://esemag.com/category/wastewater/">Wastewater</a></li></ul>
                        <header class="td-post-title">				
				<div id="esema-77586f63378b10f47ad946760d1fa1df"></div>                            <h1 class="entry-title">New grit recovery system installed at Edmonton’s Gold Bar WWTP</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-27T15:57:41+00:00" >Jun 27, 2018</time></span>                                                                <div class="td-post-comments"><a href="https://esemag.com/wastewater/new-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_uid_2_5b34c5d51740a" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://esemag.com/wastewater/new-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp/&title=New grit recovery system installed at Edmonton’s Gold Bar WWTP">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fesemag.com%2Fwastewater%2Fnew-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=New+grit+recovery+system+installed+at+Edmonton%E2%80%99s+Gold+Bar+WWTP&url=https%3A%2F%2Fesemag.com%2Fwastewater%2Fnew-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp%2F&via=Environmental+Science+%26amp%3B+Engineering+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=New grit recovery system installed at Edmonton’s Gold Bar WWTP&body=https://esemag.com/wastewater/new-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5b34c5d51740a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://esemag.com/wp-content/uploads/2018/06/EPCOR-Gold-Bar-WWTP-2-Credit_-Stantec.jpg" data-caption="HUBER’s grit removal system."><img width="696" height="522" class="entry-thumb td-modal-image" src="https://esemag.com/wp-content/uploads/2018/06/EPCOR-Gold-Bar-WWTP-2-Credit_-Stantec-696x522.jpg" srcset="https://esemag.com/wp-content/uploads/2018/06/EPCOR-Gold-Bar-WWTP-2-Credit_-Stantec-696x522.jpg 696w, https://esemag.com/wp-content/uploads/2018/06/EPCOR-Gold-Bar-WWTP-2-Credit_-Stantec-150x113.jpg 150w, https://esemag.com/wp-content/uploads/2018/06/EPCOR-Gold-Bar-WWTP-2-Credit_-Stantec-300x225.jpg 300w, https://esemag.com/wp-content/uploads/2018/06/EPCOR-Gold-Bar-WWTP-2-Credit_-Stantec-1024x768.jpg 1024w, https://esemag.com/wp-content/uploads/2018/06/EPCOR-Gold-Bar-WWTP-2-Credit_-Stantec-80x60.jpg 80w, https://esemag.com/wp-content/uploads/2018/06/EPCOR-Gold-Bar-WWTP-2-Credit_-Stantec-265x198.jpg 265w, https://esemag.com/wp-content/uploads/2018/06/EPCOR-Gold-Bar-WWTP-2-Credit_-Stantec-1068x801.jpg 1068w, https://esemag.com/wp-content/uploads/2018/06/EPCOR-Gold-Bar-WWTP-2-Credit_-Stantec-560x420.jpg 560w, https://esemag.com/wp-content/uploads/2018/06/EPCOR-Gold-Bar-WWTP-2-Credit_-Stantec.jpg 1170w" sizes="(max-width: 696px) 100vw, 696px" alt="EPCOR-Gold-Bar-WWTP" title="EPCOR-Gold-Bar-WWTP-2---Credit_-Stantec"/></a><figcaption class="wp-caption-text">HUBER’s grit removal system.</figcaption></figure></div>
            <p>By <b>Nick Szoke</b></p>
<p>For most people, the term “wastewater” can be misleading. Think of water that’s been spent, not water that is waste. In fact, wastewater contains many valuable resources that, if recovered, can be repurposed. Integrated resource recovery (IRR) offers a comprehensive framework for maximizing the recapture of valued end products.</p>
<p>In 2014, <a href="https://www.epcor.com/Pages/Home.aspx">EPCOR Water Services Inc.</a> was faced with a challenge in Edmonton, Alberta. They had previously been treating the City’s wastewater grit slurry at Kennedale Works Yard, but the site was discontinued to facilitate new housing developments. Since land treatment of grit slurry was not considered a viable option, EPCOR needed to find other means to manage this material. Until a better solution could be realized, they temporarily disposed of the grit slurry at the Cloverbar Biosolids Storage Lagoons.</p>
<p>EPCOR retained <a href="https://www.stantec.com/en">Stantec</a> to review grit slurry characteristics, its hauled volume and mass, and disposal frequency. Stantec also developed site options and offered estimates of probable costs for informed decision-making purposes.</p><div id="esema-e53032bf595463bbba977f9750da8531"></div>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_5b34c5d51aaf6_rand td_block_template_10">
                <div class='gf_browser_unknown gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_12' ><a id='gf_12' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_12' id='gform_12' class='gf_simple_horizontal' action='/wastewater/new-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp/#gf_12'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Subscribe to our Newsletter!</h3>
                            <span class='gform_description'>The latest environmental engineering news direct to your inbox. You can unsubscribe at any time.</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_12' class='gform_fields top_label form_sublabel_below description_below'><li id='field_12_1' class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_12_1' >First Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_12_1' type='text' value='' class='medium'  tabindex='49'  placeholder='First Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_12_2' class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_12_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_12_2' type='text' value='' class='medium' tabindex='50'   placeholder='Email' aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_12' class='gform_button button' value='Submit' tabindex='51' onclick='if(window["gf_submitting_12"]){return false;}  window["gf_submitting_12"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_12"]){return false;} window["gf_submitting_12"]=true;  jQuery("#gform_12").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=12&amp;title=1&amp;description=1&amp;tabindex=49' />
            <input type='hidden' class='gform_hidden' name='is_submit_12' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='12' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_12' value='WyJbXSIsIjM0YzZiODEzMTJmYmIwZjdiZDYxNjE2NDQ2ZDExNzE4Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_12' id='gform_target_page_number_12' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_12' id='gform_source_page_number_12' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_12' id='gform_ajax_frame_12'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 12, 'https://esemag.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_12').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_12');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_12').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_12').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_12').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_12').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_12').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_12').val();gformInitSpinner( 12, 'https://esemag.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [12, current_page]);window['gf_submitting_12'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_12').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_12').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [12]);window['gf_submitting_12'] = false;}, 50);}else{jQuery('#gform_12').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [12, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/esemag.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/esemag.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 12) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [12, 1]) } ); </script></div><p>The purpose was to answer two main questions. How could EPCOR recover grit from wastewater to produce a reusable and marketable product? How could they feasibly accomplish it without negatively impacting the environment or nearby communities?</p>
<p>Stantec reviewed candidate equipment suppliers and found that <a href="http://www.huber-technology.com/">HUBER Technology</a> was well suited to receive and process the type and quantity of wastewater slurry collected from Edmonton’s wastewater sewer system. There were no facilities in North America that used HUBER technology for this purpose. Therefore, Stantec deemed it prudent to visit facilities in Europe to review their operating history and understand the nuances of the overall system, as well as reliability, robustness, equipment layout, and other considerations.</p>
<p>They also took the opportunity to engage in dialogue with plant representatives to gather knowledge and specific technical information useful in the design of such a facility. Finally, the team visited HUBER’s manufacturing facility to learn about the stringent quality control and testing.</p>
<p>EPCOR engaged Stantec and PCL to engineer and construct the grit treatment recovery facility (GTRF) at the Gold Bar Wastewater Treatment Plant (GBWWTP). Its purpose is to accept and treat settled solids collected from the City’s wastewater sewers and pump stations. There are several IRR projects operating in North America, but this is the first purpose-built facility of its kind solely incorporating HUBER grit processing technology. The technology can effectively remove at least 70% of the inert solids from the grit slurry and at the same time reduce organic content to less than 3%.</p>
<p>Stantec reviewed the design criteria and basis of design with HUBER to confirm equipment selection and process requirements. The GTRF was to be capable of processing 3.0 m³ of treated solids per hour. Hydrovac trucks owned and operated by EPCOR dispose of odorous material at this facility, which has been designed to accommodate up to 10 trucks per day, each with a payload up to 6.1 m³ of grit slurry.</p>
<p>The current design is based on one truck bay, one receiving hopper, one drum washer, and two grit washers working in parallel. Provisions have been made to expand the facility to add a second truck bay, a second receiving hopper, and a second drum washer.</p>
<p>While coarse material from the drum washer is conveyed to a disposal bin, clean grit is conveyed to a 6 m³ bin for reuse. The current design and future expansion have the same wash water demand of 142 m³ per hour (~40 L/s). Disinfected final effluent was deemed a good wash water source. The cleaning process was configured so that the reject water could be paced at the same rate as the wash water was supplied. Any excess water in the grit slurry could be handled by buffer storage in the wet wells. Reject water from the washing of the grit is then pumped back to the headend of GBWWTP for full treatment.</p>
<p>The GTRF was developed within the existing limits of the GBWWTP, which provided several challenges for construction teams on site.</p>
<h3><b>Site location</b></h3>
<p>The GBWWTP is set in Edmonton’s river valley, adjacent to Gold Bar Park. The plant site has defined property boundaries, with very constrained opportunities to expand the treatment processes.</p>
<p>This presented a significant challenge when determining a location on-site that met the following criteria:</p>
<ul><li>Tied to the plant’s final effluent to provide a wash water supply.</li>
<li>Able to convey the reject water back to the headend of the plant for full treatment.</li>
<li>Allows clear access and sufficient area for hydrovac trucks to maneuver to dispose of the sanitary waste in the GTRF.</li>
<li>Considers future expansion of the plant.</li>
</ul><p>Based on the criteria outlined, a location at the east end of the plant was selected as the preferred site. Due to the proximity of the proposed GTRF to an actively used City walking trail, additional design challenges for noise and odour mitigation for surrounding communities had to be factored into the design and operation.</p>
<h3><b>Noise control</b></h3>
<p>Due to how close GBWWTP is to neighbouring residential communities and Gold Bar Park, EPCOR must adhere to strict noise regulations as outlined in the City of Edmonton’s by-law requirements. The by-law states that the maximum noise emitted from the facility cannot exceed 65 decibels during daytime hours and 50 decibels during all other times.</p>
<p>Two major sources of noise at the GTRF are the HVAC supply air unit and odour control units. Overall noise is further increased by the sound emitted from the hydrovac trucks regularly accessing the facility, as well as the operation of the treatment process.</p>
<p>Stantec worked closely with equipment manufacturers to ensure that noise control requirements were met. For equipment that produced elevated noise levels, they used screen walls to provide a buffer between the facility and adjacent walking trail.</p>
<h3><b>Odour control</b></h3>
<p>Special attention was paid to air handling systems to effectively reduce odour from the disposal of the sanitary grit. Similar to the reasoning for strict noise requirements, GBWWTP has implemented a strict odour mitigation program.</p>
<p>Stantec designed an odour control system to reduce odours to less than 5 odour units (OU) and 2 parts per billion (ppb) of H<sub>2</sub>S at the fence line. The odour control system was designed and implemented to scrub and clean peak and average odour concentrations at 99% and 95% H<sub>2</sub>S and total odour removals, respectively.</p>
<h3><b>IRR and sustainability</b></h3>
<p>The GTRF is aligned with Edmonton’s strategic plan “The Way Ahead” and demonstrates EPCOR’s commitment to providing cost-effective and practical solutions with attention to IRR and sustainability. The implementation of the GTRF at GBWWTP follows the principles set forth in IRR and sustainability. These include: use of final effluent to clean wastewater grit slurry; grit recovery for potential beneficial reuse; and full treatment of reject water through the GBWWTP.</p>
<p>Ultimately, the GTRF separates the fine and coarse material and results in the fine material consisting of less than 3% organics. Recovered grit can then be beneficially reused as road construction material, trench backfill, and in other similar ways.</p>
<p>The grit treatment recovery facility was fully commissioned in October 2017. EPCOR is continuing to review and implement new and innovative technologies at the GBWWTP, while also moving in a direction that embodies integrated resource recovery principles. There are many other opportunities for possible resource recovery from wastewater treatment.</p>
<p><b><i>Nick Szoke is with Stantec in Edmonton. This article appears in ES&amp;E Magazine’s June 2018 issue.</i></b></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://esemag.com/tag/wastewater/">wastewater</a></li><li><a href="https://esemag.com/tag/odour-management/">odour management</a></li><li><a href="https://esemag.com/tag/western-canada/">Western Canada</a></li><li><a href="https://esemag.com/tag/noise/">noise</a></li><li><a href="https://esemag.com/tag/grit/">grit</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://esemag.com/wastewater/new-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_4_5b34c5d522ac3" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://esemag.com/wastewater/new-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp/&title=New grit recovery system installed at Edmonton’s Gold Bar WWTP">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fesemag.com%2Fwastewater%2Fnew-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=New+grit+recovery+system+installed+at+Edmonton%E2%80%99s+Gold+Bar+WWTP&url=https%3A%2F%2Fesemag.com%2Fwastewater%2Fnew-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp%2F&via=Environmental+Science+%26amp%3B+Engineering+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=New grit recovery system installed at Edmonton’s Gold Bar WWTP&body=https://esemag.com/wastewater/new-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5b34c5d522ac3">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Miguel Agawin"></span><meta itemprop="datePublished" content="2018-06-27T15:57:41+00:00"><meta itemprop="dateModified" content="2018-06-27T15:57:41+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://esemag.com/wastewater/new-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://esemag.com/wp-content/uploads/2018/03/environmental-science-engineering-normal.png"></span><meta itemprop="name" content="Environmental Science &amp; Engineering Magazine"></span><meta itemprop="headline " content="New grit recovery system installed at Edmonton’s Gold Bar WWTP"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://esemag.com/wp-content/uploads/2018/06/EPCOR-Gold-Bar-WWTP-2-Credit_-Stantec.jpg"><meta itemprop="width" content="1170"><meta itemprop="height" content="878"></span>        </footer>

    				
				<div id="esema-608957b7a9765811aae774ea102b13e7"></div>
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wastewater/new-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://esemag.com/wp-comments-post.php?wpe-comment-post=esemag" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6934' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bae89b5600" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="140"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_10 widget-odd widget-first widget-1 widget esema-widget"><a href="https://esemag.com/linkout/6729" target="_blank"><img width="300" height="250" src='https://esemag.com/wp-content/uploads/2018/03/WSP-2018-ad.gif' alt='' title='WSP-2018-ad'  /></a></aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_5_5b34c5d52a053_rand td-pb-border-top td_block_template_10 td-column-1"  data-td-block-uid="td_uid_5_5b34c5d52a053" ><script>var block_td_uid_5_5b34c5d52a053 = new tdBlock();
block_td_uid_5_5b34c5d52a053.id = "td_uid_5_5b34c5d52a053";
block_td_uid_5_5b34c5d52a053.atts = '{"custom_title":"Latest Articles","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","widget_logic":"","user-restriction-type":"1","classes":"","class":"td_block_widget td_uid_5_5b34c5d52a053_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_reset":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_reset":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_reset":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_reset":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_5_5b34c5d52a053_rand","tdc_css_class_style":"td_uid_5_5b34c5d52a053_rand_style"}';
block_td_uid_5_5b34c5d52a053.td_column_number = "1";
block_td_uid_5_5b34c5d52a053.block_type = "td_block_1";
block_td_uid_5_5b34c5d52a053.post_count = "5";
block_td_uid_5_5b34c5d52a053.found_posts = "507";
block_td_uid_5_5b34c5d52a053.header_color = "";
block_td_uid_5_5b34c5d52a053.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b34c5d52a053.max_num_pages = "102";
tdBlocksArray.push(block_td_uid_5_5b34c5d52a053);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Articles</span></h4></div><div id=td_uid_5_5b34c5d52a053 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://esemag.com/news/new-bionic-robot-swims-like-a-fish/" rel="bookmark" class="td-image-wrap" title="Inspired by nature, this bionic robot swims like a fish"><img width="324" height="235" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2018/06/Festo-BionicFinWave-feature-web-324x235.jpg" srcset="https://esemag.com/wp-content/uploads/2018/06/Festo-BionicFinWave-feature-web-324x235.jpg 324w, https://esemag.com/wp-content/uploads/2018/06/Festo-BionicFinWave-feature-web-150x108.jpg 150w, https://esemag.com/wp-content/uploads/2018/06/Festo-BionicFinWave-feature-web-300x217.jpg 300w, https://esemag.com/wp-content/uploads/2018/06/Festo-BionicFinWave-feature-web-582x420.jpg 582w, https://esemag.com/wp-content/uploads/2018/06/Festo-BionicFinWave-feature-web.jpg 600w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Inspired by nature, this bionic robot swims like a fish"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://esemag.com/news/new-bionic-robot-swims-like-a-fish/" rel="bookmark" title="Inspired by nature, this bionic robot swims like a fish">Inspired by nature, this bionic robot swims like a fish</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-27T16:54:05+00:00" >Jun 27, 2018</time></span>                            </div>

            <div class="td-excerpt">
                Imitation of nature represents a new technology that can be perfected and adapted to create autonomous robots for use in process sectors.            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://esemag.com/wastewater/new-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp/" rel="bookmark" class="td-image-wrap" title="New grit recovery system installed at Edmonton’s Gold Bar WWTP"><img width="100" height="70" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2018/06/EPCOR-Gold-Bar-WWTP-2-Credit_-Stantec-100x70.jpg" srcset="https://esemag.com/wp-content/uploads/2018/06/EPCOR-Gold-Bar-WWTP-2-Credit_-Stantec-100x70.jpg 100w, https://esemag.com/wp-content/uploads/2018/06/EPCOR-Gold-Bar-WWTP-2-Credit_-Stantec-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="EPCOR-Gold-Bar-WWTP" title="New grit recovery system installed at Edmonton’s Gold Bar WWTP"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://esemag.com/wastewater/new-grit-recovery-system-installed-at-edmontons-gold-bar-wwtp/" rel="bookmark" title="New grit recovery system installed at Edmonton’s Gold Bar WWTP">New grit recovery system installed at Edmonton’s Gold Bar WWTP</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-27T15:57:41+00:00" >Jun 27, 2018</time></span>                            </div>
        </div>
            <div class="clear"></div>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://esemag.com/wastewater/wastewater-treatment-plant-monitors-its-ghg-emissions/" rel="bookmark" class="td-image-wrap" title="Wastewater treatment plant monitors its greenhouse gas emissions"><img width="100" height="70" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2018/06/Viikinmaki_Wastewater_HSY-100x70.jpg" srcset="https://esemag.com/wp-content/uploads/2018/06/Viikinmaki_Wastewater_HSY-100x70.jpg 100w, https://esemag.com/wp-content/uploads/2018/06/Viikinmaki_Wastewater_HSY-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Viikinmaki_Wastewater" title="Wastewater treatment plant monitors its greenhouse gas emissions"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://esemag.com/wastewater/wastewater-treatment-plant-monitors-its-ghg-emissions/" rel="bookmark" title="Wastewater treatment plant monitors its greenhouse gas emissions">Wastewater treatment plant monitors its greenhouse gas emissions</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-27T14:16:02+00:00" >Jun 27, 2018</time></span>                            </div>
        </div>
            <div class="clear"></div>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://esemag.com/water/first-nations-drinking-water-advisories-coming-going-federal-push/" rel="bookmark" class="td-image-wrap" title="First Nations drinking water advisories coming and going under federal push"><img width="100" height="70" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2018/06/split_lake_web-100x70.jpg" srcset="https://esemag.com/wp-content/uploads/2018/06/split_lake_web-100x70.jpg 100w, https://esemag.com/wp-content/uploads/2018/06/split_lake_web-218x150.jpg 218w, https://esemag.com/wp-content/uploads/2018/06/split_lake_web-356x250.jpg 356w" sizes="(max-width: 100px) 100vw, 100px" alt="view of Split Lake" title="First Nations drinking water advisories coming and going under federal push"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://esemag.com/water/first-nations-drinking-water-advisories-coming-going-federal-push/" rel="bookmark" title="First Nations drinking water advisories coming and going under federal push">First Nations drinking water advisories coming and going under federal push</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-25T15:20:52+00:00" >Jun 25, 2018</time></span>                            </div>
        </div>
            <div class="clear"></div>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://esemag.com/hazmat-remediation/faro-mine-remediation/" rel="bookmark" class="td-image-wrap" title="Yukon nears end of public consult for Faro mine remediation"><img width="100" height="70" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2018/06/faro_mine-100x70.jpg" srcset="https://esemag.com/wp-content/uploads/2018/06/faro_mine-100x70.jpg 100w, https://esemag.com/wp-content/uploads/2018/06/faro_mine-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="faro mine" title="Yukon nears end of public consult for Faro mine remediation"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://esemag.com/hazmat-remediation/faro-mine-remediation/" rel="bookmark" title="Yukon nears end of public consult for Faro mine remediation">Yukon nears end of public consult for Faro mine remediation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-25T15:14:14+00:00" >Jun 25, 2018</time></span>                            </div>
        </div>
            <div class="clear"></div>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_10 widget-odd widget-3 widget esema-widget"><a href="https://esemag.com/linkout/6787" target="_blank"><img width="300" height="250" src='https://esemag.com/wp-content/uploads/2018/04/W18_STD_Dgtl-300x250.png' alt='' title='W18_STD_Dgtl 300x250'  /></a></aside><aside class="td_block_template_10 widget-even widget-last widget-4 widget esema-widget"><a href="https://esemag.com/linkout/6728" target="_blank"><img width="300" height="250" src='https://esemag.com/wp-content/uploads/2018/04/RTS-Companies-June-Aug-2018-web.jpg' alt='RTS-Companies' title='RTS-Companies-June-Aug-2018-web'  /></a></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_10 widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="textwidget custom-html-widget">  <div class="footer-logo-wrap"><img class="td-retina-data" src="https://esemag.com/wp-content/uploads/2015/06/ESE-masthead-logo_-mobile-web.png" data-retina="https://esemag.com/wp-content/uploads/2015/06/ESE-masthead-logo_-mobile-web-retina.png" alt=""></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_10 widget-odd widget-last widget-first widget-1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="footer-text-wrap">ES&amp;E Magazine provides vital information for professionals that are engaged in the design, construction and operation of municipal water and wastewater treatment systems, stormwater management, industrial/hazardous waste management and air pollution.</div><div class="footer-email-wrap">Contact us: <span id="eeb-941882"></span><script type="text/javascript">(function(){var ml="FE3mk0oDe-gthcfl4nAraC%i.s2",mi="F2EDFJ5<C8>F27FJJ3DG?;6F2BGA>6F@58I83D:H=63FJJFJ5FJ5=?DIIF27FJJ3DG?;69?GA4FJJF21GA>6F@58I83D:H=63F2EFJ0DF21",o="";for(var j=0,l=mi.length;j<l;j++){o+=ml.charAt(mi.charCodeAt(j)-48);}document.getElementById("eeb-941882").innerHTML = decodeURIComponent(o);}());</script><noscript>*protected email*</noscript></div> </div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><h4 class="td-block-title"><span>QUICK LINKS</span></h4><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-6291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-6291"><a href="https://esemag.com/magazine/">Magazine</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-340"><a href="https://esemag.com/advertising/">Advertising</a></li>
<li id="menu-item-839" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-839"><a href="https://esemag.com/ese-directory/">Directory</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-342"><a href="https://esemag.com/jobs/">Jobs</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-343"><a href="https://esemag.com/event-calendar/">Events</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-344"><a href="https://esemag.com/about/">About Us</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-345"><a href="https://esemag.com/contact/">Contact Us</a></li>
</ul></div></aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-840"><a href="https://esemag.com/login/">Log In</a></li>
<li id="menu-item-899" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-899"><a href="http://esemag.com/registration/">Register</a></li>
<li id="menu-item-838" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-838"><a href="https://esemag.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-842" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-842"><a href="https://esemag.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018 - Environmental Science & Engineering Magazine. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">RELATED STORY</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://esemag.com/water/td_d_slug_29/" rel="bookmark" class="td-image-wrap" title="The importance of continued participation in associations and events"><img width="240" height="160" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2014/10/Photo-of-WEFTEC-13.jpg" srcset="https://esemag.com/wp-content/uploads/2014/10/Photo-of-WEFTEC-13.jpg 576w, https://esemag.com/wp-content/uploads/2014/10/Photo-of-WEFTEC-13-300x200.jpg 300w, https://esemag.com/wp-content/uploads/2014/10/Photo-of-WEFTEC-13-536x357.jpg 536w" sizes="(max-width: 240px) 100vw, 240px" alt="" title="The importance of continued participation in associations and events"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://esemag.com/water/td_d_slug_29/" rel="bookmark" title="The importance of continued participation in associations and events">The importance of continued participation in associations and events</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-06-01T17:10:12+00:00" >Jun 1, 2014</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5b34c5d53cc4f
    -->

    <div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='gforms_reset_css-css'  href='https://esemag.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://esemag.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://esemag.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://esemag.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.6' type='text/css' media='all' />
<script type='text/javascript' src='https://esemag.com/wp-content/themes/Newspaper-child/js/functions.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://esemag.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='//esemag.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.6'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.6'></script>
<script type='text/javascript' src='//esemag.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/esemag.com\/wp-admin\/admin-ajax.php","postnonce":"d93c774771"};
/* ]]> */
</script>
<script type='text/javascript' src='//esemag.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var job_manager_chosen_multiselect_args = {"search_contains":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/wp-job-manager/assets/js/jquery-chosen/chosen.jquery.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/wp-job-manager-locations/assets/js/main.js?ver=20140525'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/esemag.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend"};
/* ]]> */
</script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.7'></script>
<script type='text/javascript' src='https://esemag.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='https://esemag.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.6'></script>
<script async="async" type='text/javascript' src='https://esemag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script>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</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://esemag.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://esemag.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script>var advads_tracking_ads = [6749,6729,6787,6728];</script>
</body>
</html>