﻿<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]--><head><link type="text/css" media="all" href="https://esemag.com/wp-content/cache/autoptimize/css/autoptimize_8cfd430fd3c8fb075b373f87aa75ad5f.css" rel="stylesheet" /><style type="text/css" media="screen">.td-footer-bottom-full .block-title{margin-bottom:16px}.td-footer-wrapper div .td_block_template_10 .td-block-title:before{background-color:transparent}.sabai-directory-social a i.fa{font-size:50px}</style><title>Impact Award entry submissions now being accepted</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://esemag.com/xmlrpc.php" /><meta property="og:image" content="https://esemag.com/wp-content/uploads/2019/06/Sherwin-Williams-2019-Impact-Award.jpg" /><meta name="description" content="Applications for the 2019 Sherwin-Williams Impact Award are now being accepted. The award is open to North American water/wastewater-related projects."/><link rel="canonical" href="https://esemag.com/news/impact-award-entry-submissions-now-being-accepted/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Environmental Science &amp; Engineering Magazine &raquo; Feed" href="https://esemag.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Environmental Science &amp; Engineering Magazine &raquo; Comments Feed" href="https://esemag.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Environmental Science &amp; Engineering Magazine &raquo; Impact Award submissions now being accepted Comments Feed" href="https://esemag.com/news/impact-award-entry-submissions-now-being-accepted/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/esemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize--><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;ver=8.7.2' type='text/css' media='all' /><link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.9.10' type='text/css' media='screen' /> <script type='text/javascript' src='https://esemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0"};</script> <link rel='https://api.w.org/' href='https://esemag.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://esemag.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://esemag.com/wp-includes/wlwmanifest.xml" /><link rel="alternate" type="application/json+oembed" href="https://esemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fesemag.com%2Fnews%2Fimpact-award-entry-submissions-now-being-accepted%2F" /><link rel="alternate" type="text/xml+oembed" href="https://esemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fesemag.com%2Fnews%2Fimpact-award-entry-submissions-now-being-accepted%2F&#038;format=xml" /> <script type="text/javascript">var daim_ajax_url = "https://esemag.com/wp-admin/admin-ajax.php";var daim_nonce = "8d128a9a28";</script><script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="EventON 2.6.6" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://esemag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="wpsso:mark:begin" content="wpsso meta tags begin"/><meta name="generator" content="WPSSO Core 4.28.0/L*"/><meta name="generator" content="WPSSO JSON 1.42.2/L*"/><meta name="generator" content="WPSSO SSM 1.4.3/F"/><meta name="generator" content="WPSSO UM 1.19.2/F"/><link rel="shortlink" href="https://esemag.com/?p=11082"/><meta property="og:type" content="article"/><meta property="og:url" content="https://esemag.com/news/impact-award-entry-submissions-now-being-accepted/"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Environmental Science &amp; Engineering Magazine"/><meta property="og:title" content="Impact Award entry submissions now being accepted"/><meta property="og:description" content="Applications for the 2019 Sherwin-Williams Impact Award are now being accepted. The award is open to North American water/wastewater-related projects."/><meta property="og:updated_time" content="2019-06-17T20:52:31+00:00"/><meta property="og:image" content="https://esemag.com/wp-content/uploads/2019/06/Sherwin-Williams-2019-Impact-Award-400x315.jpg"/><meta property="og:image:width" content="400"/><meta property="og:image:height" content="315"/><meta property="og:image:alt" content="Sherwin-Williams-2019-Impact-Award-Image"/><meta property="article:publisher" content="https://www.facebook.com/esemagazine/"/><meta property="article:published_time" content="2019-06-17T20:51:07+00:00"/><meta property="article:modified_time" content="2019-06-17T20:52:31+00:00"/><meta property="article:tag" content="News"/><meta property="article:tag" content="Sherwin-Williams"/><meta name="weibo:article:create_at" content="2019-06-17 20:51:07"/><meta name="weibo:article:update_at" content="2019-06-17 20:52:31"/><meta name="twitter:domain" content="esemag.com"/><meta name="twitter:site" content="@esemag"/><meta name="twitter:title" content="Impact Award entry submissions now being accepted"/><meta name="twitter:description" content="Applications for the 2019 Sherwin-Williams Impact Award are now being accepted. The award is open to North American water/wastewater-related projects."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://esemag.com/wp-content/uploads/2019/06/Sherwin-Williams-2019-Impact-Award.jpg"/><meta name="author" content="Peter Davey"/><meta name="thumbnail" content="https://esemag.com/wp-content/uploads/2019/06/Sherwin-Williams-2019-Impact-Award-400x315.jpg"/> <script type="application/ld+json">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</script> <meta name="wpsso:mark:end" content="wpsso meta tags end"/>  <script>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</script>    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-19326473-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-19326473-1');</script> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://esemag.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://esemag.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://esemag.com/news/impact-award-entry-submissions-now-being-accepted/",
                                "name": "Impact Award submissions now being accepted"                                
                            }
                        }    ]
                        }</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-11082 single-format-standard impact-award-entry-submissions-now-being-accepted global-block-template-10 single_template_1 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/esemagazine/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/environmental-science-and-engineering-magazine/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/ESEMAG" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-658"><a href="https://esemag.com/">Home</a></li><li id="menu-item-6381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6381"><a href="#">Categories<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663"><a href="https://esemag.com/category/wastewater/">Wastewater</a></li><li id="menu-item-664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-664"><a href="https://esemag.com/category/water/">Water</a></li><li id="menu-item-660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660"><a href="https://esemag.com/category/stormwater/">Stormwater</a></li><li id="menu-item-662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662"><a href="https://esemag.com/category/biosolids/">Biosolids</a></li><li id="menu-item-3323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3323"><a href="https://esemag.com/category/hazmat-remediation/">HazMat &#038; Remediation</a></li><li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301"><a href="https://esemag.com/category/infrastructure/">Infrastructure</a></li><li id="menu-item-659" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-659"><a href="https://esemag.com/category/news/">News</a></li><li id="menu-item-1236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236"><a href="https://esemag.com/category/storage-tanks/">Storage Tanks</a></li><li id="menu-item-1234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1234"><a href="https://esemag.com/category/air-pollution/">Air Pollution</a></li></ul></li><li id="menu-item-6290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6290"><a href="https://esemag.com/magazine/">Magazine</a></li><li id="menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-418"><a href="https://esemag.com/ese-directory/">Directory</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://esemag.com/event-calendar/">Events</a></li><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175"><a href="https://esemag.com/contact/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="https://esemag.com/about/">About Us</a></li><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312"><a href="https://esemag.com/advertising/">Advertising</a></li></ul></li><li id="menu-item-1220" class="log-in-out-menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-1220"><a href="https://esemag.com/login/">Log In</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://esemag.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://esemag.com/"> <img class="td-retina-data" data-retina="https://esemag.com/wp-content/uploads/2018/03/environmental-science-engineering.png" src="https://esemag.com/wp-content/uploads/2018/03/environmental-science-engineering-normal.png" alt=""/> <span class="td-visual-hidden">Environmental Science &amp; Engineering Magazine</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5d09e9f62e7c0_rand td_block_template_10"><div class="esema-leaderboard" id="esema-905146159"><a href="https://esemag.com/linkout/6749" target="_blank"><!--noptimize--><img width="728" height="90" src='https://esemag.com/wp-content/uploads/2018/04/suez-esemag-june-728x90.jpg' alt='SUEZ Image' title='suez-esemag-june-728x90'  /><!--/noptimize--></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://esemag.com/"> <img class="td-retina-data" data-retina="https://esemag.com/wp-content/uploads/2018/03/environmental-science-engineering.png" src="https://esemag.com/wp-content/uploads/2018/03/environmental-science-engineering-normal.png" alt=""/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-658"><a href="https://esemag.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6381"><a href="#">Categories</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-663"><a href="https://esemag.com/category/wastewater/">Wastewater</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-664"><a href="https://esemag.com/category/water/">Water</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-660"><a href="https://esemag.com/category/stormwater/">Stormwater</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-662"><a href="https://esemag.com/category/biosolids/">Biosolids</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3323"><a href="https://esemag.com/category/hazmat-remediation/">HazMat &#038; Remediation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1301"><a href="https://esemag.com/category/infrastructure/">Infrastructure</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-659"><a href="https://esemag.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1236"><a href="https://esemag.com/category/storage-tanks/">Storage Tanks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1234"><a href="https://esemag.com/category/air-pollution/">Air Pollution</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6290"><a href="https://esemag.com/magazine/">Magazine</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-418"><a href="https://esemag.com/ese-directory/">Directory</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-205"><a href="https://esemag.com/event-calendar/">Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-175"><a href="https://esemag.com/contact/">Contact Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-297"><a href="https://esemag.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-312"><a href="https://esemag.com/advertising/">Advertising</a></li></ul></li><li class="log-in-out-menu-button menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1220"><a href="https://esemag.com/login/">Log In</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://esemag.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="categories-menu"><ul id="menu-categories-menu" class="menu"><li id="menu-item-6440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-6440"><a href="https://esemag.com/category/wastewater/">Wastewater</a></li><li id="menu-item-6441" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6441"><a href="https://esemag.com/category/water/">Water</a></li><li id="menu-item-6442" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6442"><a href="https://esemag.com/category/stormwater/">Stormwater</a></li><li id="menu-item-6443" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6443"><a href="https://esemag.com/category/biosolids/">Biosolids</a></li><li id="menu-item-6444" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6444"><a href="https://esemag.com/category/hazmat-remediation/">HazMat &#038; Remediation</a></li><li id="menu-item-6445" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6445"><a href="https://esemag.com/category/infrastructure/">Infrastructure</a></li><li id="menu-item-6446" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-6446"><a href="https://esemag.com/category/news/">News</a></li><li id="menu-item-6447" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6447"><a href="https://esemag.com/category/storage-tanks/">Storage Tanks</a></li><li id="menu-item-6448" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6448"><a href="https://esemag.com/category/air-pollution/">Air Pollution</a></li></ul></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-1 "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://esemag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://esemag.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Impact Award submissions now being accepted</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-11082" class="post-11082 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-news tag-sherwin-williams uo_authorbox_hide"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://esemag.com/category/news/">News</a></li></ul><header class="td-post-title"><div id="esema-d88b6647adae1c58b18d98577947b6d3"></div><h1 class="entry-title">Impact Award submissions now being accepted</h1><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-17T16:51:07+00:00" >Jun 17, 2019</time></span><div class="td-post-comments"><a href="https://esemag.com/news/impact-award-entry-submissions-now-being-accepted/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div><div class="td-post-sharing-top"><div id="td_uid_2_5d09e9f63a5b1" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://esemag.com/news/impact-award-entry-submissions-now-being-accepted/&title=Impact Award submissions now being accepted"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fesemag.com%2Fnews%2Fimpact-award-entry-submissions-now-being-accepted%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Impact+Award+submissions+now+being+accepted&url=https%3A%2F%2Fesemag.com%2Fnews%2Fimpact-award-entry-submissions-now-being-accepted%2F&via=esemag"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Impact Award submissions now being accepted&body=https://esemag.com/news/impact-award-entry-submissions-now-being-accepted/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5d09e9f63a5b1"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-featured-image-rec"><div class="td-post-featured-image"><a href="https://esemag.com/wp-content/uploads/2019/06/Sherwin-Williams-2019-Impact-Award.jpg" data-caption=""><img width="400" height="384" class="entry-thumb td-modal-image" src="https://esemag.com/wp-content/uploads/2019/06/Sherwin-Williams-2019-Impact-Award.jpg" srcset="https://esemag.com/wp-content/uploads/2019/06/Sherwin-Williams-2019-Impact-Award.jpg 400w, https://esemag.com/wp-content/uploads/2019/06/Sherwin-Williams-2019-Impact-Award-150x144.jpg 150w, https://esemag.com/wp-content/uploads/2019/06/Sherwin-Williams-2019-Impact-Award-300x288.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" alt="Sherwin-Williams-2019-Impact-Award-Image" title="Sherwin-Williams-2019-Impact-Award"/></a></div></div><div class="wpsso-schema-image-for-pinterest" style="display:none;"> <img src="https://esemag.com/wp-content/uploads/2019/06/Sherwin-Williams-2019-Impact-Award.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Applications for the 2019 Sherwin-Williams Impact Award are now being accepted. The award is open to North American water/wastewater-related projects." alt=""></div><p>Sherwin-Williams Protective &amp; Marine Coatings announced today that it is now accepting entry submissions for its annual Impact Award, which recognizes outstanding water and wastewater projects completed in North America.</p><p>The Impact Award, according to Sherwin-Williams, honours application contractors, specifiers and owners for excellence in delivering long-term asset protection for the wide array of systems and structures that make up North America’s water and wastewater infrastructure.</p><p>The 2019 Sherwin-Williams Impact Award will be presented at the Water Environment Federation’s Annual <a href="https://www.weftec.org/">WEFTEC Conference and Exhibition</a>, which takes place September 23-25 in Chicago.</p><h5>Project Eligibility</h5><p>Any new, restored and/or rehabilitated water-related structure that used Sherwin-Williams Protective &amp; Marine Coatings from January 1 through December 31, 2018, is eligible for the award. Such projects include water treatment, water storage, water transmission, sewer collection and wastewater treatment structures, and are not limited to highly visible structures. The awards are open for any North American project, so Canadian submissions are welcomed.</p><div id="esema-41cf5bd433dcc74b3b0091048a822b5f"></div><div class="td-a-rec td-a-rec-id-content_inline  td_uid_4_5d09e9f63e9b7_rand td_block_template_10"><div class='gf_browser_unknown gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_12' ><a id='gf_12' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_12' id='gform_12' class='gf_simple_horizontal' action='/news/impact-award-entry-submissions-now-being-accepted/#gf_12'><div class='gform_heading'><h3 class='gform_title'>Subscribe to our Newsletter!</h3> <span class='gform_description'>The latest environmental engineering news direct to your inbox. You can unsubscribe at any time.</span></div><div class='gform_body'><ul id='gform_fields_12' class='gform_fields top_label form_sublabel_below description_below'><li id='field_12_1' class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_12_1' >First Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_12_1' type='text' value='' class='medium'  tabindex='49'  placeholder='First Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_12_2' class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_12_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_2' id='input_12_2' type='text' value='' class='medium' tabindex='50'   placeholder='Email' aria-required="true" aria-invalid="false"/></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_12' class='gform_button button' value='Submit' tabindex='51' onclick='if(window["gf_submitting_12"]){return false;}  window["gf_submitting_12"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_12"]){return false;} window["gf_submitting_12"]=true;  jQuery("#gform_12").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=12&amp;title=1&amp;description=1&amp;tabindex=49' /> <input type='hidden' class='gform_hidden' name='is_submit_12' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='12' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_12' value='WyJbXSIsIjM0YzZiODEzMTJmYmIwZjdiZDYxNjE2NDQ2ZDExNzE4Il0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_12' id='gform_target_page_number_12' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_12' id='gform_source_page_number_12' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div> <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_12' id='gform_ajax_frame_12'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe> <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 12, 'https://esemag.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_12').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_12');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_12').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_12').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_12').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_12').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_12').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_12').val();gformInitSpinner( 12, 'https://esemag.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [12, current_page]);window['gf_submitting_12'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_12').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_12').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [12]);window['gf_submitting_12'] = false;}, 50);}else{jQuery('#gform_12').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [12, current_page]);} );} );</script><script type='text/javascript'>if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/esemag.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/esemag.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 12) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [12, 1]) } );</script></div><p>Applications for the Impact Award will be accepted from June 17 to August 16, 2019, via the <a href="https://protective.sherwin-williams.com/again/impact-award.htm">Sherwin-Williams website</a>.</p><p>An independent panel of respected water industry experts will determine winners. Judges will rate entries on the difficulty of the submitted project; challenges overcome by the participants; solutions provided to the owner; how satisfied the parties were of the outcome; and the overall uniqueness of the project.</p><p>Required submission information includes: project name and location; owner, specifier, coating inspector and contractor names; coating system(s) applied; date of project completion; the story/scope of the project; and a signed project release form.</p><h5>Past Award Winners</h5><p>The 2018 Sherwin-Williams Impact Award winners included:</p><ul><li>First Place:<ul><li>HCI Industrial &amp; Marine Coatings Inc., the city of The Dalles, Oregon, and engineering services provider CH2M Inc. won for their challenging restoration of a 3-million-gallon (11,356 m<sup>3</sup>) water storage tank. The project team had to ensure smoke from a nearby wildfire would not absorb into the interior tank coating and affect the taste of water stored in the tank.</li></ul></li></ul><ul><li>Co Runners-Up:<ul><li>Cor-Ray Painting Co. applied coatings for the expansion of the South Bay International Wastewater Treatment Plant in San Diego, California, with Black &amp; Veatch serving as construction manager and coatings.</li><li>An in-house maintenance crew from Terrebonne Parish Consolidated Waterworks District No. 1 completed an intermediate restoration of a 1-million-gallon (3,785 m<sup>3</sup>) elevated water storage tank in Houma, Louisiana.</li></ul></li><li>Honorable Mention:<ul><li>The 2018 honorable mention project covered extensive repairs and restorations performed for the Benton/Washington Regional Public Water Authority by Kimery Painting Inc., with Crist Engineers Inc. serving as the project engineering firm.</li></ul></li></ul><p>Read about more Impact Award winners <a data-mil="11082" href="https://esemag.com/wastewater/anaerobic-digester-rehabilitation-project-wins-inaugural-impact-award/">here</a>.</p><p><a href="https://protective.sherwin-williams.com/again/impact-award.htm">Click here</a> for more information or project submissions.</p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://esemag.com/tag/news/">News</a></li><li><a href="https://esemag.com/tag/sherwin-williams/">Sherwin-Williams</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://esemag.com/news/impact-award-entry-submissions-now-being-accepted/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_5_5d09e9f648abb" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://esemag.com/news/impact-award-entry-submissions-now-being-accepted/&title=Impact Award submissions now being accepted"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fesemag.com%2Fnews%2Fimpact-award-entry-submissions-now-being-accepted%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Impact+Award+submissions+now+being+accepted&url=https%3A%2F%2Fesemag.com%2Fnews%2Fimpact-award-entry-submissions-now-being-accepted%2F&via=esemag"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Impact Award submissions now being accepted&body=https://esemag.com/news/impact-award-entry-submissions-now-being-accepted/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_5_5d09e9f648abb"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div> <span class="td-page-meta"></span><span class="td-page-meta"><span class="td-page-meta"></span></span><span class="td-page-meta"></span></footer></article><div id="esema-94c674c448b582e11d9d40bf2de098a0"></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/impact-award-entry-submissions-now-being-accepted/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://esemag.com/wp-comments-post.php?wpe-comment-post=esemag" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11082' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="df7ea1140a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="9"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_10 widget-odd widget-first widget-1 widget esema-widget"><a href="https://esemag.com/linkout/6729" target="_blank"><!--noptimize--><img width="300" height="250" src='https://esemag.com/wp-content/uploads/2018/04/WSP-ESE_TalentAttraction.jpg' alt='WSP-We&#039;re-Hiring-Box' title='WSP-ES&amp;E_TalentAttraction'  /><!--/noptimize--></a></aside><aside class="td_block_template_10 widget-even widget-2 widget esema-widget"><a href="https://esemag.com/linkout/10829" target="_blank"><!--noptimize--><img width="300" height="250" src='https://esemag.com/wp-content/uploads/2019/03/EndressHauser-Apr-June2019-SBB.gif' alt='Endress+Hauser-SBB' title='Endress+Hauser-Apr-June2019 SBB'  /><!--/noptimize--></a></aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_6_5d09e9f653b78_rand td-pb-border-top td_block_template_10 td-column-1"  data-td-block-uid="td_uid_6_5d09e9f653b78" ><script>var block_td_uid_6_5d09e9f653b78 = new tdBlock();
block_td_uid_6_5d09e9f653b78.id = "td_uid_6_5d09e9f653b78";
block_td_uid_6_5d09e9f653b78.atts = '{"custom_title":"Latest Articles","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","widget_logic":"","user-restriction-type":"1","classes":"","class":"td_block_widget td_uid_6_5d09e9f653b78_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_reset":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_reset":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_reset":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_reset":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5d09e9f653b78_rand","tdc_css_class_style":"td_uid_6_5d09e9f653b78_rand_style"}';
block_td_uid_6_5d09e9f653b78.td_column_number = "1";
block_td_uid_6_5d09e9f653b78.block_type = "td_block_1";
block_td_uid_6_5d09e9f653b78.post_count = "5";
block_td_uid_6_5d09e9f653b78.found_posts = "672";
block_td_uid_6_5d09e9f653b78.header_color = "";
block_td_uid_6_5d09e9f653b78.ajax_pagination_infinite_stop = "";
block_td_uid_6_5d09e9f653b78.max_num_pages = "135";
tdBlocksArray.push(block_td_uid_6_5d09e9f653b78);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Articles</span></h4></div><div id=td_uid_6_5d09e9f653b78 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://esemag.com/news/impact-award-entry-submissions-now-being-accepted/" rel="bookmark" class="td-image-wrap" title="Impact Award submissions now being accepted"><img width="324" height="235" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2019/06/Sherwin-Williams-2019-Impact-Award-324x235.jpg" alt="Sherwin-Williams-2019-Impact-Award-Image" title="Impact Award submissions now being accepted"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://esemag.com/news/impact-award-entry-submissions-now-being-accepted/" rel="bookmark" title="Impact Award submissions now being accepted">Impact Award submissions now being accepted</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-17T16:51:07+00:00" >Jun 17, 2019</time></span></div><div class="td-excerpt"> Sherwin-Williams Protective &amp; Marine Coatings announced today that it is now accepting entry submissions for its annual Impact Award, which recognizes outstanding water and...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://esemag.com/water/canada-takes-top-spots-at-awwa-water-taste-test/" rel="bookmark" class="td-image-wrap" title="Canada takes top spots at AWWA water taste test event"><img width="100" height="70" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2019/06/Town-of-Blue-Mountains-100x70.jpg" srcset="https://esemag.com/wp-content/uploads/2019/06/Town-of-Blue-Mountains-100x70.jpg 100w, https://esemag.com/wp-content/uploads/2019/06/Town-of-Blue-Mountains-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Best of the Best Water Taste Test Winner" title="Canada takes top spots at AWWA water taste test event"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://esemag.com/water/canada-takes-top-spots-at-awwa-water-taste-test/" rel="bookmark" title="Canada takes top spots at AWWA water taste test event">Canada takes top spots at AWWA water taste test event</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-13T16:00:48+00:00" >Jun 13, 2019</time></span></div></div><div class="clear"></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://esemag.com/water/west-saint-john-class-action-lawsuit/" rel="bookmark" class="td-image-wrap" title="West Saint John class-action lawsuit moves forward over leaky water source change"><img width="100" height="70" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2019/06/Copper-pipe-damage-web-100x70.jpg" srcset="https://esemag.com/wp-content/uploads/2019/06/Copper-pipe-damage-web-100x70.jpg 100w, https://esemag.com/wp-content/uploads/2019/06/Copper-pipe-damage-web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="corroded pipe photo" title="West Saint John class-action lawsuit moves forward over leaky water source change"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://esemag.com/water/west-saint-john-class-action-lawsuit/" rel="bookmark" title="West Saint John class-action lawsuit moves forward over leaky water source change">West Saint John class-action lawsuit moves forward over leaky water source...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-11T10:00:02+00:00" >Jun 11, 2019</time></span></div></div><div class="clear"></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://esemag.com/water/lake-ontario-water-levels-break-2017-record/" rel="bookmark" class="td-image-wrap" title="Lake Ontario water levels break 2017 record as we approach ‘new normal’"><img width="100" height="70" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2019/06/IJC-update-web-100x70.jpg" srcset="https://esemag.com/wp-content/uploads/2019/06/IJC-update-web-100x70.jpg 100w, https://esemag.com/wp-content/uploads/2019/06/IJC-update-web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="International Joint Commission Lake Ontario tour" title="Lake Ontario water levels break 2017 record as we approach ‘new normal’"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://esemag.com/water/lake-ontario-water-levels-break-2017-record/" rel="bookmark" title="Lake Ontario water levels break 2017 record as we approach ‘new normal’">Lake Ontario water levels break 2017 record as we approach ‘new...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-11T09:36:03+00:00" >Jun 11, 2019</time></span></div></div><div class="clear"></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://esemag.com/water/canadas-new-manganese-guideline/" rel="bookmark" class="td-image-wrap" title="Canada’s new manganese guideline value among the lowest in the world"><img width="100" height="70" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2019/06/manganese-canada-web-100x70.jpg" srcset="https://esemag.com/wp-content/uploads/2019/06/manganese-canada-web-100x70.jpg 100w, https://esemag.com/wp-content/uploads/2019/06/manganese-canada-web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="manganese-water-graphic" title="Canada’s new manganese guideline value among the lowest in the world"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://esemag.com/water/canadas-new-manganese-guideline/" rel="bookmark" title="Canada’s new manganese guideline value among the lowest in the world">Canada’s new manganese guideline value among the lowest in the world</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-11T09:11:32+00:00" >Jun 11, 2019</time></span></div></div><div class="clear"></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_10 widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><h4 class="td-block-title"><span>Articles</span></h4><div class="menu-categories-menu-container"><ul id="menu-categories-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-6440"><a href="https://esemag.com/category/wastewater/">Wastewater</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6441"><a href="https://esemag.com/category/water/">Water</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6442"><a href="https://esemag.com/category/stormwater/">Stormwater</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6443"><a href="https://esemag.com/category/biosolids/">Biosolids</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6444"><a href="https://esemag.com/category/hazmat-remediation/">HazMat &#038; Remediation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6445"><a href="https://esemag.com/category/infrastructure/">Infrastructure</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-6446"><a href="https://esemag.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6447"><a href="https://esemag.com/category/storage-tanks/">Storage Tanks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6448"><a href="https://esemag.com/category/air-pollution/">Air Pollution</a></li></ul></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_10 widget-odd widget-first widget-1 widget widget_nav_menu"><h4 class="td-block-title"><span>Contact</span></h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-7518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-7518"><a href="https://esemag.com/contact/">Contact Us</a></li><li id="menu-item-7517" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7517"><a href="https://esemag.com/advertising/">Advertising</a></li></ul></div></aside><aside class="td_block_template_10 widget-even widget-last widget-2 widget widget_nav_menu"><h4 class="td-block-title"><span>Information</span></h4><div class="menu-info-container"><ul id="menu-info" class="menu"><li id="menu-item-7519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-7519"><a href="https://esemag.com/about/">About Us</a></li><li id="menu-item-7520" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7520"><a href="https://esemag.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-7521" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7521"><a href="https://esemag.com/subscribe-to-environmental-science-and-engineering-magazine/">Subscribe to Environmental Science and Engineering Magazine</a></li></ul></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_10 widget-odd widget-last widget-first widget-1 widget rl-image-widget"><h4 class="td-block-title"><span></span></h4><a href="http://www.ontariocreates.ca/" class="rl-image-widget-link"><img class="rl-image-widget-image" src="https://esemag.com/wp-content/uploads/2018/09/L_OC_BI_RGB_KO-300x81.png" width="300" height="81" title="L_OC_BI_RGB_KO" alt="Ontario Creates logo" /></a><div class="rl-image-widget-text" style="text-align: left; display: block;">Made possible with the support of Ontario Creates</div></aside></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://esemag.com/"><img class="td-retina-data" src="https://esemag.com/wp-content/uploads/2018/07/ESE-masthead-logo_-mobile-web.png" data-retina="https://esemag.com/wp-content/uploads/2015/06/ESE-masthead-logo_-mobile-web-retina-300x118.png" alt="ES&E Magazine" title="ES&E Magazine" width="250" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>ES&E Magazine provides vital information for professionals that are engaged in the design, construction and operation of municipal water and wastewater treatment systems, stormwater management, industrial/hazardous waste management and air pollution.<div class="footer-email-wrap">Contact us: <a href="mailto:info@esemag.com">info@esemag.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/esemagazine/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/environmental-science-and-engineering-magazine/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/ESEMAG" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-840"><a href="https://esemag.com/login/">Log In</a></li><li id="menu-item-899" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-899"><a href="https://esemag.com/registration/">Register</a></li><li id="menu-item-838" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-838"><a href="https://esemag.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-842" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-842"><a href="https://esemag.com/contact/">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2018 - Environmental Science & Engineering Magazine. All rights reserved.</div></div></div></div></div>  <script type="text/javascript">var gmapstyles = 'default';</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">RELATED STORY</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://esemag.com/news/green-energy-and-wastewater-funding-announced-for-nunavut/" rel="bookmark" class="td-image-wrap" title="Green energy and wastewater funding announced for Nunavut"><img width="324" height="160" class="entry-thumb" src="https://esemag.com/wp-content/uploads/2019/05/Flag_of_Nunavut-324x160.jpg" alt="The Flag of Nunavut" title="Green energy and wastewater funding announced for Nunavut"/></a></div></div><h3 class="entry-title td-module-title"><a href="https://esemag.com/news/green-energy-and-wastewater-funding-announced-for-nunavut/" rel="bookmark" title="Green energy and wastewater funding announced for Nunavut">Green energy and wastewater funding announced for Nunavut</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T10:16:12+00:00" >May 27, 2019</time></span></div></div></div></div><div class='evo_lightboxes' style='display:block'><div class='evo_lightbox eventcard eventon_events_list' id='' ><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div></div> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"https:\/\/esemag.com\/wp-admin\/admin-ajax.php","postnonce":"7013ce2578"};</script> <script type='text/javascript'>var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/esemag.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":""};</script> <script type='text/javascript'>var advadsTracking = {"ajaxurl":"https:\/\/esemag.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend"};</script> <script>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</script>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://esemag.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://esemag.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script>var advads_tracking_ads = [6749,6729,10829];</script> <script type="text/javascript" defer src="https://esemag.com/wp-content/cache/autoptimize/js/autoptimize_fac38eedbf92ea3573c81329a29dacb9.js"></script></body></html><!-- WpssoSsmFilters::strip_schema_microdata v1.4.3 = 26 matches removed in 4 interations and 0.001647 secs -->